Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My Exports won't share to Instagram or Mobile Device CC18 and CC19

Community Beginner ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Hello, I just started having this problem as of last night and it's KILLING my workflow.

All of a sudden (I mean I haven't changed anything or any step of my export process), when I export a movie file .mp4, I can't upload to Instagram or share in a message iPhone. Any files that haven been exported prior to this, I still can upload them to Instagram and send in text. So it's not the app or device, it is clearly an issue of the files now coming out of premier.

I have:

- Updated my software, iOS, Premiere, Instagram, and dropbox.

- Restarted all devices, computer, phone, modem

- tried different export settings

I have been able to download the file to my device. Upload it to YouTube. But I can't share in an iPhone message, share on Instagram and when I share the dropbox link to a friend they cannot download it because a "network" error...

Is anyone having this issue? I feel like it started, after I updated to CC2019. however, I opened a new project in CC2018 and I'm having the same issue.

The weirdest thing is that the device says "network error"

Views

5.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

marcogtz,

Have not heard of any issues like this yet. In my own experience, problems like this are usually due to your network and/or your mobile device. Try troubleshooting along those lines.

Let us know any progress you make.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Hi Kevin,

Thank you for your fast response.

How can the network be affecting my exports?

So, I have tried a different network, with the same result.

Furthermore, it ONLY occurs with files I have exported since last night, through today.

For example, other files I have exported previous days, I can successfully upload them to instagram, facebook and send in iPhone on my home network or any other.

And, I'm at a local coffee shop now, on their network and the same recent exports will not upload and it says, check "network" issue. BUT, when I upload a file not exported recently, it uploads fine.

***EDIT***

So I just exported a movie from Premier at my local coffee shop, on the network (i still don't see how it affects exports)

I got the same issue.... it won't upload, or send in text

Here is my export settings

the same I have been using frequently almost everyday with no issue:

Screen Shot 2019-01-04 at 4.40.36 PM.png

I am positive it is a premier issue with the exports. It ONLY happens with the recent exports since yesterday WITH NO OTHER FILES.

Maybe some metadata?  I don't understand what changed. I have changed nothing in my process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

MarcoGTZ,

Your sequence settings are incorrect. You need to export at 1080 x 1920. Try it. Works for me! EVERY time. 😉

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

Hi Kevin,

I can confirm that this issue is still occurring, even with sequence settings adjusted to 1080 x 1920. Seemingly out of nowhere, I just started experiencing this identical issue as described above within the last week. My sequence and export settings have not changed (I’m using a saved template that always worked previously), and I’m continuing to get the same mysterious network error/upload failed message whenever I attempt to upload a video edited in Premiere to Instagram posts, stories, and IGTV. I’ve attempted this via the Insta iOS app and webpage and always get the same error.

Unfortunately I’m currently attempting to upload an IGTV video, which does not give me the option to trim, so the above workaround isn’t an option. Any help will be greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

Too Weird McFuzzy,

I'll try uploading an IG Story using my settings and see what happens. Try another upload and let me know what happens.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2019 May 11, 2019

Copy link to clipboard

Copied

Hi Kevin!

Thanks for your response!

Since I’m exporting for Instagram I actually don’t want to export in 1920x1080

I have been exporting in 1080x1350, so it actually fills most of the screen. Check out my instagram to see my latest posts @gtzmedia

As far as the quick fix to the export, I have been opening the movie file in the camera app, then I trim it one second and it uploads fine. I was actually having the same issue when I exported at 1920x1080 ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

This has been driving me crazy. There's another thread that's been going on about this for over a year.

Adobe Premiere Pro 2018 Instagram Story export not working

Whatever H264 export settings I use in premiere, I get a "Something Went Wrong" when I try to upload to Instagram.

It's always under 60 seconds. I've scaled the file down with heavier compression. I've changed framerates.

One thing always fixes it: If i clip the file for a second. Doesn't matter the length, but it seems to reencode the file and it uploads fine. Definitely an incompatibility between Adobe and Instagram and it's been there for like a year.


Hope you can help. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Hey!

It's been going on for so long?! I don't like that answer even more now, that I got in the beginning of the thread "check your network"

I'm surprised they haven't addressed it, and that it's taken so long for me to experience it. But I haven't been able to figure it out, a get around other than like you've mentioned. In the video I posted before I was trimming my post 1 sec in instagram, no matter how long the clip and it worked. But I was having the same issue of posting in IG TV and can't trim natively in the app!  What you wrote helped!! I trimmed it in the phone app, one second and it seemed to have reencoded it... and it worked. Thanks!!

Bummer that's the fix. I hope others find the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

I HAVE AN UPDATE AND TEMPORARY FIX FOR IG ONLY:

I found this video, that explains how to do a little trick to be able to post exports from Premier Pro. Unfortunately it doesn't get to the actual issue of what's going on with the exports out of premier pro.

We'll try again once there's a better connection instagram fix 2018 - YouTube

This only fixes, being able to post. But I hope Adobe can get to the bottom of this and solve the export errors. I still cannot upload to Facebook, or send in iMessage. It seems to cause issues on mobile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2019 Feb 01, 2019

Copy link to clipboard

Copied

I’ve been having the same issue for a while and I thought it was because I bought the new iPhone or the iOS was having a problem but Icenhad the same issue. My desktop and laptop are up to date on premiere cc 2019 but what’s crazy is that one of them works and the other one doesn’t which is the desktop export not working. I brought my export from the desktop to my laptop and tried to make an export of the same export and whatever encoding it was made it work. Maybe re installing the entire software might work I’ll try that when I get a chance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

YellowOne,

Did you ever get a solve for this one?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2019 May 10, 2019

Copy link to clipboard

Copied

Hey MarcoGTZ!

I've ran into this problem as well.  It may not be Adobe's Software problem -- it might be your phone.  I'm guessing you have an iPhone X (R or S)?  I've ran into similar problems and thought it was an export setting that seemed to mess up my upload, but I've found out that it is due to the actual hardware of an iPhone X.  If this isn't the case, then yes, it may be the software.

How I've found out how to get around this problem is to open up my movie in iMovie on the phone, export, then reupload to Instagram.  iMovie helps convert the file so that Instagram is able to read it correctly.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2019 May 11, 2019

Copy link to clipboard

Copied

Hey that makes sense!

i have actually been opening the movie file in the camera app,   click edit and trim it just one second.

then it uploads perfect     

I think it does something similar to how you say iMovie converts it too.

quick easy work around

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 11, 2019 May 11, 2019

Copy link to clipboard

Copied

I've had none of these problems with my Google Pixel 2 and I've been using it to upload Instagram Videos, Stories, and IGTV uploads since October of 2018.  So it seems like it may be an issue with how the iPhone is handling the video.  At least from the limited anecdotal evidence present in this thread.

I know Instagram is picky about the file size being uploaded (for non-IGTV uploads).  I try to keep mine below 60MBs maximum, however you seem to have been doing that already by the export settings you posted previously.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2019 Sep 30, 2019

Copy link to clipboard

Copied

I know this is an old post, but it seems that people keeps getting this issue exporting to mobile phone. I will share a stupid solution that works for me. 

 

step 1: export your video as usual in H264
​step 2: Open a new project. Import the generated mp4 in the new project (the mp4 only)
​step 3: Export your video again as usual 
​Voila! a double export will do the job.

 

The idea behind the double export is that Premiere can open and read its own buggy generated file, and then on the second export, Premiere is rendering only a plain video frame by frame (no added effect on the timeline), thus generating a clean video file that will hopefully work on most apps including mobile phone,  whatsapp etc.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

As of November, 14, 2019 – Adobe Premiere Pro 2020 update – 2018 iMac 27" –––>   THIS IS STILL AN ISSUE.

 

Every video exported per IG specs will not replay on Galaxy S10, iPhone, any mobile video editor or is able to be uploaded to IG.

 

Error: Unsuported format or Codec Error. (audio plays just fine though, but no video)

 

Adobe, please test and fix is unacceptable nuissance. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Hi Guys

In few weeks ago this problem came on me. No changing in my presets just happened.

I recently update my Adobe Premiere and STILL the same with H.264

 

When I change the quality it fixed.

but BETTER soloution for now is export x265

It work on Instagram and telegram app and maybe others.

 

So still waiting to fix this 2 years embarrassing issue 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

it just happening with me. Any solutions? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST

Randomly came across this error after taking over a project from someone - Just wanted to post here for anyone else who might still be having this error and sturggling: Re-converting all my 'h.264.mp4s' to 'HEVC 2.65.mp4s' via media encoder in a batch, seemingly solved the upload problem for me on mobile. So give that a try.

(FYI. still to this date of posting with windows, HEVC H.265 is an extra codec that needs purchasing)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines