• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

My rendering mp4 came out overexposed. Why?

New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Hi,

All my clips look perfectly fine on the preview window. The export preview window also showed good color. But the finished rendering clip looks so overexposed. 

I've followed good settings from good Premiere users' YouTube videos. 

My case (like looks fine on the preview window but the outcome looks bad) looks unusual.

 

Does anyone know why the image is good on the export preview window but the outcome looks overexposed?

 

Please help me. My one-month project is almost useless now... 

 

Thank you, in advance!! 

TOPICS
Error or problem , Export

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 26, 2022 Sep 26, 2022

Are any of the clips from an iPhone or encoded in log? If so, this would be pretty typical.

 

So go to the clips in the bin, right-click/Properties. If any show HLG for a color space, they would most certainly have this problem.

 

At any rate ... the fix is to select the files in the Project panel and do due diligence in the new color management options.

 

So ... select one or more files in the Project panel. Right-click/Modify/Interpret Footage, and at the bottom of that panel, set the Override

...

Likes

Translate

Translate
Community Expert ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Are any of the clips from an iPhone or encoded in log? If so, this would be pretty typical.

 

So go to the clips in the bin, right-click/Properties. If any show HLG for a color space, they would most certainly have this problem.

 

At any rate ... the fix is to select the files in the Project panel and do due diligence in the new color management options.

 

So ... select one or more files in the Project panel. Right-click/Modify/Interpret Footage, and at the bottom of that panel, set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much for the prompt replying, and yes, it helped a lot!

One of the reasons that I got the overexpose rendering result is I used more than 2 effects, like Fast Color Corrector and Lumetric Presets. I deleted one of them and use only one effect, that also helped! Thank you so much!

 

Video Codec Type: HEVC 10 bit 4:2:0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines