Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


NDI Output Causing Playback Freeze

Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Hi,

 

Currently I'm having issue with Playback after installing NDI Plugin for Adobe Premiere CC 14.4.0 (Build 38). So the playback is working very good until I installed NDI:

Henoch0D44_0-1602600617063.png

 

I tried to unchecked the NDI Plugin and it started to working correctly again. Is there any setup that I might missed to get NDI working with the Premiere Pro CC?

 

I downloaded NDI Tools 4.5 from Newtek Official Web Site.

 

Thanks in advance.

TOPICS
Editing, Freeze or hang

Views

799

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 14, 2020 Oct 14, 2020
Hi Neil, I just figure it out, my mistake is that I don't change the Audio Device to NDI Output: Once I change it both to NDI Output, it works like charm. Thanks for your help.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Have you checked with them for support on this?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Hi Neil,

 

Thanks for replying, I've asked NDI Support and tried the solutions but it still not working.

 

Please be kindly advise.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I'm of course another user like you, and I don't have the NDI setup installed.

 

But from going to their website, Adobe's Karl Soule is there, and he's pretty good at helping. I don't know his "ping" call on this forum, but maybe @Kevin-Monahan might know how to help this, or how to get Karl involved.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Hi Neil,

 

I just figure it out, my mistake is that I don't change the Audio Device to NDI Output:

Henoch0D44_0-1602688669851.png

 

Once I change it both to NDI Output, it works like charm.

 

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Thanks for posting back that information!

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Alguem me ajuda por favor. Fazem 3 dias tentando sem parar e não consigo fazer o NDI aparecer.emial.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

HI, please set default input to no input under:-

edit>preferences>audio hardware

Then go to edit>preferences>playback
change audio device to Adobe DV

 

it should work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines