Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No waveforms after adding Timeline into Timeline

New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

So I am putting at imeline inside a timeline, but it doesn't have any waveforms... Any thoughts?Screen Shot 2021-08-30 at 6.07.20 AM.png

TOPICS
Audio, Editing

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

That's normal behaviour for nested video. I often overlay the original audio on multicam so I can see waveforms.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

This is because the audio output mapping isn't identical in both sequences. This is very confusing and always has been. You can render audio waveforms to have them appear, but this takes time and disk space, and if you make an audio change in your nested sequence you'll have to render new waveforms. To avoid this, when working on multi-camera projects, I've always imported my cameras as dual mono tracks instead of stereo, setup my timeline with mono tracks, then have a stereo output track. 

 

Since you're only showing a partial screenshot it's hard to say, but I would guess that you either have a mono track that you're dropping a stereo track into or A1 is Adaptive and you put a mono clip in first.

 

The way I set these projects up are to:

1) Import my camera footage with mono audio tracks (this option can be done from the preferences for a default, or you can right-click each clip and change the audio mapping

2) Create a sequence for my multi-camera setup using mono, not Adaptive tracks.

3) Create my editing sequence which the multi-clip will drop into to be edited. This will also have mono tracks.

4) The magic setting here is how you handle your audio in your multi-camera sequence. Camera 1's audio can be on A1 and Camera 2's audio can be on A2. In the Audio Track Mixer pan A1 to -100 and A2 to +100. This means you will hear different audio coming out of each speaker, but only in this source multi-camera sequence.

5) Bring your multi-clip sequence into your new sequence where you will edit and make sure NOT to change the sequence to match the settings.

 

If all this is done correctly then you should have waveforms pass through. This applies to the specific workflow I mentioned above, and there are lots of other details that might be specific to your project (for example, maybe you really need stereo source tracks, but with microphone audio that's unlikely). The main idea is that the audio you're passing through must perfectly match the tracks the nested sequence is applied to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Sequence > Render audio from the menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines