Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Not able to apply a LUT to the clip

Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

So I'm trying to apply a LUT to clips on my timeline but the only LUTs I can apply are the ones that come with Premiere. If I apply any external LUTs they don't affect the video in any way. It says that it has the LUT chosen and applied but it does nothing on the video. If I change the LUT to one of the pre-loaded ones, then it works fine.

The LUTs I'm trying to use work fine on DaVinci and FCP.

Am I missing something?

Views

6.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 28, 2019 Apr 28, 2019
Rec709 Fujifilm 3513DI D65.cube is in the wrong format to work with PPro.  For whatever reason, Blackmagic decided to use an almost identical LUT format to Adobe with one tiny difference that makes them incompatible with us.  Luckily LUT files are quite easy to edit with any plain text editor like BBEdit, and the syntax fix is trivial in this case. Open up the LUT in a plain text editor and find the line that specifies the input range. LUT_3D_INPUT_RANGE 0.0 1.0 If it specifies 0.0 to 1.0, Dele...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Are you using .cube or what format? If it doesn't work on the input LUT slot, you can always try the Creative LUT slot in Lumetri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

i have the same problem to in premiere pro, my lut is a .cube file when i want to use it it said that it is unable to load selected file, do you know how to fix it??

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Did you try the suggestions made in this thread?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

yep, first time i just go to creative and browse for the lut and it didn work, i try to import the lut into the premiere pro file in program files but still didn work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Where do you have the file stored on the computer for PrPro to access it? The only appropriate locations are really by creating the final folders for this chart ... Technical (Basic tab use) and Creative (Creative tab use).

Lumetri LUTs Looks Findable Locations.PNG

And of course, what created the LUT ... or who?

 

Neil

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

yep i put it in creative cause it is a .cube file lut the lut was created by a japanese filmmaker call auxout.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

LATEST

But the Creative in the folder-tree location chart I shared, or in the program/package folder tree with the included LUTs?

 

Wouldn't make any difference using it in the Basic or Creative tab as they both take .cube LUTs ... as long as they are "plain" 1D or 3D LUTs.

 

One big thing to note here: the "shaper" LUTs that Resolve and some other apps make do not work in PrPro. Even though they may have a .cube extension.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Where is the LUT stored on your computer, and how are you accessing it?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

I also tried copying them into every LUT folder available (inside the Application folder, in the user Library or in the overall Library) with no success.

They show up on the Creative tab, I can choose them, but it doesn't change anything on the clip. If I change to one of the preloaded LUTs then it works fine.

The LUTs I'm trying to use are .CUBE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Hmm.... That's weird. I haven't had issues with .cube LUTs before... Maybe test it on a completely different clip with a new instance of Lumetri (and maybe a new project) to see if it's an issue with that clip/sequence/project. Also, make sure you don't have the Disable All Effects button enabled. Sometimes that's hidden from the Program window so I don't notice and then I'm pulling my hair out trying to figure out why effects aren't working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Also, you could try to re-export the LUT in Resolve as a .cube in case it is a formatting issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Re-exported the LUT and no success either.

Premiere is turning up to be the most annoying and frustrating software I've ever used...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Strange, which version of Premiere? Would you mind sharing the LUT so I can see if I can replicate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Premiere 13.1.1

Here are both the original LUT and the one I created...

Dropbox - LUTs.zip - Simplify your life

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Dang, not sure what to say. I'm having the same issue. The Rec709 Fujifilm 3513DI D65.cube one is giving me a "Unable to load selected file" error, but the other one is just not changing anything.

I'd file a bug report: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

The 'barbie' didn't do anything in Resolve or Premiere. The other didn't do anything in Pr but did in Resolve, so I exported that from Resolve ... and it worked fine in both the Basic and Creative tab LUT slots of Premiere.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Rec709 Fujifilm 3513DI D65.cube is in the wrong format to work with PPro.  For whatever reason, Blackmagic decided to use an almost identical LUT format to Adobe with one tiny difference that makes them incompatible with us.  Luckily LUT files are quite easy to edit with any plain text editor like BBEdit, and the syntax fix is trivial in this case.

  1. Open up the LUT in a plain text editor and find the line that specifies the input range. LUT_3D_INPUT_RANGE 0.0 1.0
  2. If it specifies 0.0 to 1.0, Delete the whole line. This is the default range for LUTs and is not needed.
  3. If it specifies something other than 0.0 to 1.0, copy those numbers using the following format, making sure to copy the numbers 3 times. The first number is the MIN and the second number is the MAX
    • DOMAIN_MIN 0.0 0.0 0.0

    • DOMAIN_MAX 1.0 1.0 1.0

  4. After you make these changes, simply save the file and they will work with Adobe.

----- Blackmagic LUT format example
LUT_3D_SIZE 33 LUT_3D_INPUT_RANGE 0.0 1.0
---- Adobe LUT format example

LUT_3D_SIZE 33

DOMAIN_MIN 0.0 0.0 0.0

DOMAIN_MAX 1.0 1.0 1.0


Barbi_look.cube file seems like to be a bit messed up too.  In this case the entries do not have the same number of decimal places.  It shouldn't matter, but after I cleaned this up in Excel and saved it as a space-delimted file it appears to work.  The adjustment is odd, though - the very brightest parts of the image go pure red.  I'm not sure if this is the intended look, but at least it's is doing something now.

Here are the fixed files Dropbox - LUTs_Fixed.zip - Simplify your life

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Thanks, Francis!

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Thanks, this worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

Thank you for pointing in the right direction, this let me resolve my issue.

In the BMPCC 4K LUTs, the fix was slightly different: You need to remove the Blackmagic specific lines that start with

BMD_TITLE

and

BMD_GAMMA_TYPE

(No need to add DOMAIN_MIN and DOMAIN_MAX)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Disable All Effects was not the culprit... I'll try re-exporting the LUT.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

That "global Fx mute" button can be a terror when you forget you've turned it on for something. Yowza.

In fact, I've heard that it can be a nasty trick to apply to another editor in a multi-editor shop ... sneak in while they're on break, apply then hide "mute", sneak out ... and wait for the screaming to commence ...

Really, really mean. Might even get ya fired!

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

I've tried using the LUT on the Creative slot as none of the non preloaded LUTs show up on the Input LUT menu.

The LUTs are on the Library>Application Support>Adobe>Common>LUTs>Creative

I can choose them at the Creative tab on the Lumetri Color window, but it has no effect on the clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2019 Apr 24, 2019

Copy link to clipboard

Copied

Tried on a handful of projects and it doesn't work in any of them...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2