• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Opacity mask not showing layer underneath

New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Hello,

My opacity mask is not showing the video layer underneath it. I don't know what I am doing wrong.

Mask issue.PNG

 

TOPICS
Editing , Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Don't have a clue what's going on, but let's start with the basic info...  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.    Did you create the mask by click on the rectangle below the opacity title in the effects controls?   If you try adjusting the amount of opacity, which is set at 100% now, do you see any difference?   If you toggle the visibility of video track 2 off, do you see the underlying layer?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

It's not showing as clip in V1 starts with a transition.

Most likely cross dissolve. First frame will start as black.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

and if Ann is right as to the cause of the problem, if you want both v2 and v1 to fade in, you should either nest the 2 clips and apply the dissolve to the nest or put a short clip of black and v3 and dissolve a keyframe the opacity to create a fade from black...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines