Opacity Problem?

New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Hi all,

I just added a new clip to my green screen project and when I use the key frame, it's making the entire clip look like it's at 50% opacity. (see photo) You can see the background video through the actor. Everything is set to 100% opacity. I tested it on a separate clip in the same project and that one is working like it should be. They were both filmed in front of the same green screen. I'm not sure why this new clip is giving me an issue? Is it the opacity? What other settings can I look at on this clip to fix this?
FYI: I have tried rebooting and that didn't work.Adobe Ask.jpg

TOPICS
Editing , Formats

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 13, 2022 Jun 13, 2022
The first thing I would look at is how clean your key is. You may have opacity at 100%, but if the key isn't super clean (gray values in the alpha view) then you'll essentially be creating lower opacity. Also worth checking to see if there's a Blending Mode aside from Normal.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

The first thing I would look at is how clean your key is. You may have opacity at 100%, but if the key isn't super clean (gray values in the alpha view) then you'll essentially be creating lower opacity. Also worth checking to see if there's a Blending Mode aside from Normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Is this what you're talking about? 

Adobe Ask 2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Yes, it does look clean. And there is no other blending mode in use on it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I'm not sure. Where could I look to find those settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Effect Controls>Opacity>Blend Mode

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

That was it! It wasn't set to normal. Thank you so much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines