• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback is not working for main Windows user but working for another new user?

New Here ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

1. Version = 24.2.1 (build 2)

2. Windows 11 Pro

3. RTX 3090 (24 GB GPU memory), 128GB RAM, 10 core CPU, SSD drive, (so pretty powerful computer)

* I made the above hardware improvements in order to fix this very same problem. 

 

During playback, playhead is lagging & jumpy. The preview is fine. The playback gets worst after applying an effect (e.g., Brightness). Then, after closing PP & reopening - playhead becomes better but again as soon an effect is changed, the playhead becomes jumpy again. Also, when changing the effect's values by dragging with the cursor, PP is very slow to respond - it pauses for a few seconds & then the effect's value changes. The problem also coincides with "Frame substitution recursion attempt".

 

After lots of trial & error, (reinstalling CC, reset all settings, reinstalling GPU drivers, trying safe mode, changing other settings), the temporary solution was to create a new user on Windows & then switch to the new user and open PP there. 

 

So, it seems there is an actual friction between Windows 11 Pro & Premiere Pro. Why PP works better (kind of fixes the issue) for the new user? Is there a setting in Windows or Windows defender that I'd need to change to fix this?

 

This is definitely a bug in Premiere Pro. Premiere Pro should be able to properly interact with Windows 11 Pro, no matter the Windows settings. All the other non-Adobe software work okay. For example, I don't have any of these issues with Camtasia.

Views

254

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Hey there,

I'm sorry to hear about this. Please go to C:\Users\(username)\Documents\Adobe\Premiere Pro\24.0\ and temporarily move the Profile-username folder to another location. Premiere will create new layouts and preferences when you relaunch it. Check if you are still experiencing the same issue. To restore your layouts and preferences, move the folder back to its location. If that does not help, hold down Ctrl + Alt + Shift and launch Premiere Pro from the Creative Cloud app. In the Reset Options, select the "Disable third-party plugins" option. Let me know if that helps.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Hi Ishan,

 

Apologies for the late reply. I didn't receive the email notification for the reply. Nevertheless, now I've tried both the suggestions. Copying 24 does help. However, disabling third-party plugins helps much more. It's not as choppy. It's still a big glitchy but maybe that's normal after applying effect (brightness).  I'm still not happy with the way the playhead moves. However, moving the effect's value by dragging the cursor is much smoother. I might reset my Windows. Meanwhile, if you've any other ideas what's really causing it, please let me know? Note: I don't have any 3rd party pluggins. Thanks a lot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

Thanks for trying my suggestions! Could you go to C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore and check if there are any files there? If there are, please temporarily move them to another folder and check if that helps. Please also check if you have installed the most recent Studio Drivers. Users were experiencing issues with the previous driver, which were fixed with the current release. If none of these steps help, can you create a screen recording of the problem and share it with us? That will help us better understand the issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Thanks for the follow-up. In the MediaCore there is only 1 file called dummy. I got the latest version of Studio installed - 551.86. 

 

As requested, I've added the following photos & videos

1) Media pending takes a bit longer to load too. 

2) Playhead lagging after changing the brightness 

3) Frame substitution error for the same project

4) Playhead glitch gets better after copying the clips to a new sequence but becomes glitchy after changing the brigthness. If I close the project and reopen then the glitch becomes better but becomes glitchy after changing effect. 

 

I hope you could find out the reason for this annoying playhead glitch. Thanks a lot. 

 

1)

Screenshot 2024-04-10 100654.png

 

 

2)

 

 

 

3)

 

 

 

4)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

LATEST

I've noticed that the stuttering of the playhead happens after the clip is selected as shown in the clip below 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines