• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Polywav files with exactly 2 tracks are incorrectly interpreted as stereo instead of mono.

New Here ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

I work with Polywav files with up to 4 tracks.
Whenever a file has exactly 2 tracks, Premiere interprets this file as stereo (wrong) and not as 2 mono tracks (as it should be):

1.jpg

 

If, on the other hand, the file has 1, 3 or 4 tracks, then these are interpreted as mono as normal (and as they should be):

2.jpg

 

What is the reason for this? This really bothers me, because when I edit a lot of audio clips in Premiere, I can't see directly whether the files are interpreted as mono or stereo, but have to click on them individually or sort them accordingly using the metadata display. Unnecessary work steps for me.

If it matters, I work with a Zoom F4, as I said, with polywav files and would like to keep it that way.

TOPICS
Audio , Editing , Error or problem , Import

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 15, 2024 Jun 15, 2024
quote

...Unnecessary work steps for me.

If it matters, I work with a Zoom F4, as I said, with polywav files and would like to keep it that way.


By @Alex K2

 

You can go to Edit > Preferences > Timeline and change to Mono for "Stereo Media" and/or "Multichannel Mono Media". This setting will not affect already imported media but will for example import a stereo clip as two mono streams.

 

Averdahl_0-1718466980633.png

 

Votes

Translate

Translate
LEGEND ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

How are your audio preferences set? Use file, stereo, mono, what?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

quote

...Unnecessary work steps for me.

If it matters, I work with a Zoom F4, as I said, with polywav files and would like to keep it that way.


By @Alex K2

 

You can go to Edit > Preferences > Timeline and change to Mono for "Stereo Media" and/or "Multichannel Mono Media". This setting will not affect already imported media but will for example import a stereo clip as two mono streams.

 

Averdahl_0-1718466980633.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

Bull's eye, thank you very much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

LATEST
quote

Bull's eye, thank you very much!


By @Alex K2

 

You´re welcome! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines