• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere CC corrupt project files including auto-save

New Here ,
Jul 19, 2013 Jul 19, 2013

Copy link to clipboard

Copied

Every single premiere cc project file I have including my auto-save prj files will not load. I get the error message "The Project Appears to be Damaged, it can not be opened". This is for all my Premiere CC Projects. I have uninstalled and reinstalled Premiere with no avail. Is there anything I can do in order to salvage these corrupt files and the work/effort associated with them?

Views

58.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 13, 2014 Jan 13, 2014

Sorry to hear that you're having such problems.

One thing worth trying in CC:

  1. Create a new project
  2. in Media Browser, go to the old project. When you double-click it, you'll be able to see all the contents--sequences, bins, assets...
  3. try importing your sequences one by one. (I recommend saving after every successful import.)

In this way, you can sometimes access most or all of the edited content in a project that cannot be opened on its own.

Likes

Translate

Translate
Community Expert ,
Jul 19, 2013 Jul 19, 2013

Copy link to clipboard

Copied

Auto save overwrite itself after so many times. So if the project is corrupt all the auto save get corrupt also over time.

Did you save a copy to another drive after every edit session.

These files do not overwrite and you have the oppertunity to go back a day or more without loosing too much work.

How many projects are we talking about.

Mac or windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2013 Jul 19, 2013

Copy link to clipboard

Copied

Please post one of your projects so that we can try loading it.

Is there anything common to all your sequences--a particular clip, an effect or transition? What happens if you create a project, leave it completely empty of assets and sequences, save, close, and reload?

If even the most basic sequence won't open, then one possiblity is that something's messed up in your preferences. To test this, try moving or renaming the "Profile-<username>" folder under Documents/Adobe/Premiere Pro/7.0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2013 Jul 19, 2013

Copy link to clipboard

Copied

I tried moving/renaiming the Prefrences with no avail,... I've uploaded a zip file of the project file to the cloud. It can be accsessed here; http://adobe.ly/1bOBdox

Thank you in advance for any assitance in this matter,

Jennifer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2013 Jul 19, 2013

Copy link to clipboard

Copied

I've downloaded your project file and get the same result upon attempting to open it. Come Monday, I'll enter a bug report.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2013 Jul 21, 2013

Copy link to clipboard

Copied

Thank you so much Mark, I should point out that I used a  Warp Stablizer within this project. Advanced Detail with the  Rolling Shutter Ripple with Enhanced Reduction on a few clips, that are more than a 3-5 seconds long. 

I'm not sure if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

same to me!! we have here the same problem and 2 huge projects seem not available any more and the intersting:

WE ALSO USER THE WARP STABILIZER!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

If you're on Mac, you can try Digital Rebellion's suite of tools that includes Project Repair, which can strip the Warp Stabilizer data from your project.  Keyframes too, which is another source of crashing/corruption, especially I've noticed on imported FCP7 projects.

If you're on Windows, you could get somebody to run the tool for you, as Pr Projects are supposed to be cross-platform compatible.

If you want to upload it and send me a link, I'll run it through Project Repair for you and send it back.  But, I don't hover on this list like some people.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

hi jim. good idea, but didn't worked for me sadly. i've installed a trial version but the result is the same... 😞

thanks anyway!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

Joachim, I'm getting the same failure on the project you sent me via PM.  It looks like it's loading, until I get the screen that says, "This project could not be loaded, it may be damaged or contain outdated elements."

Hopefully, since an Adobe team member has acknowledged this is a repeatable issue, a fix is around the corner.

So, I take it you don't have an Autosaved version that preceded the time you applied the Warp Stabilizer?

For future reference, I usually do and suggest a Save As every day, or with every significant change, and increment my Project name - sort of like a manual version of Increment and Save that Ae and other apps have.  That way, if I get in this kind of a bind, I have a working previous version.

Sorry this didn't work for you.

Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2013 Jul 25, 2013

Copy link to clipboard

Copied

Jennifer & Joachim: I have been unable to reproduce this issue with a project that I created from scratch. So some additional info will help.

  1. Are these projects that you created in CC, or do they date back to an earlier version?
  2. If they're from CC, have you tried creating a project, leaving it completely empty of assets and sequences, then saving, closing, and reloading?
  3. If an empty project opens, then please try adding a few clips to a sequence without Warp Stabilizer or any other effect. Save/close/load.
  4. And if that works, then apply Warp Stabilizer and try again.
  5. If you're working with older projects converted to CC, please try with a new CC project.

Also, please report the specifications for your computer. This page list info that helps us troubleshoot:  http://forums.adobe.com/message/4200840#4200840

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2013 Jul 26, 2013

Copy link to clipboard

Copied

Update: A developer has investigated the project you provided, Jennifer, but was not able to find anything illuminating. So the only way we'll be able to nail this is to isolate a set of steps to create a project that turns out corrupt. The questions in my prior post should be a good start toward isolating a repro case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 26, 2013 Jul 26, 2013

Copy link to clipboard

Copied

I'm also curious, since this thread began sometime around the release of the Dynamic Link 7.01 update (not to be confused with the Premiere Pro CC 7.01 update).  Have you applied that update, and if so, was it working before that update?

I only first noticed the DL7.01 update on Monday, July 22 (I think), so maybe this isn't the issue.  I have not installed that update, yet, so I'd be willing to give your project a try... as long as it won't corrupt all of my other projects...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2013 Jul 26, 2013

Copy link to clipboard

Copied

FYI:  Windows 7 Proffessional, i7 w/ 24 Gig of Ram, nVidia Card...

You've raised a great question cscooper2013...

This has me thinking,... I initially thought there was something wrong with Dynamic Linking,

Originally this project was started in CS6 and then opened in CC and re-saved as such (CC)...

I have tried creating both a Blank Clean CS6 as well as a CC Project and tried importing either the project or a single sequence and it hangs on the Dynamic Link Window...

This may be where the issue lies. Dynamic Linking,...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 26, 2013 Jul 26, 2013

Copy link to clipboard

Copied

I mean Dynamic Linking has been error-prone in CC—hence the DL bug fix release—but I don't know that this issue sounds like it's related.  Had you installed the DL update before things started going wrong?

Another activity that I keep noticing as a common denominator for a few other bugs is having started a project in CS6 and then trying to finish the project in CC.  This seems to be the determining factor in whether broken CC Multicam Sequences can be fixed with the PPr7.01 patch, or not, as well as a few other issues I've seen here and there in these forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2013 Jul 26, 2013

Copy link to clipboard

Copied

Originally this project was started in CS6

That has caused many a problem.  The recommendation is to only work on new projects in the new version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2013 Jul 27, 2013

Copy link to clipboard

Copied

Can someone tell me if using the Adobe ExtendScript Took kit may work? I've used XML Wrench in the past however, I can't seem to open CC Project files in it. Is Premiere CC writen in a different code? And if so, what would be a good way to debug it, or at the very least strip some code from it so the project may open?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2015 Nov 01, 2015

Copy link to clipboard

Copied

Hi Mark,

I am having the same problem: I cannot open my project again, and it says it might be damaged or outdated. I only started working on it this morning, have worked on it all day long, closed it for half an hour, and now, at 16h30 it suddenly cannot be opened again.

Curiously, an extra project file has suddenly be created with the same file name as my original project, but with a lot of numbers and letters added to the file name. It is only 40kb and cannot be opened either.


Could you please take a look at it for me? Where can I send it to?

Thank you!
Katrien

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2014 Jan 10, 2014

Copy link to clipboard

Copied

How can Adobe even call this a professional product! A product that we pay so much per month and then it stabs us in the back! Seriously?

We edited a project for last 2 weeks and we were about to do an export - then adobe crashes. Sorry a serious error has occured. After that the project and all autosaves were corrupt

Adobe if you dont step up your game soon and resolve these issues then I will get our lawyers and sue you for the time and money you have completely wasted not to mention the loss of clients as a direct result to us not delivering on time. You better resolve this and come up with a fix for this corruption. If you dont take all of our project files and fix them and give us back a file that will work then I will go to the next step and I am serious!

I don't want to talk to your tech support who will waste my time

I don't want the blame to be put on somehting i did wrong.

You need to sell software that works.

What is your answer to this?

Also if you dont resolve this our entire company is dropping your software for good!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2014 Jan 10, 2014

Copy link to clipboard

Copied

Hi EXL films,

Which version of Premiere Pro are you running? This should not be happening as of Premiere Pro CC 7.1, and later.

See Editing Finesse Enhancements-Auto Save Enhancements

"When you specify auto-save to occur at regular intervals, Premiere Pro auto-saves a project on detecting changes to the project file.


The auto-save occurs irrespective of whether you manually save the changes to the project or not. Earlier, Premiere Pro would not execute auto-save if you manually saved within the interval setting.

If the system goes idle for a period beyond the interval setting, Premiere Pro forces an auto-save."

Hope that helps.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2015 Nov 21, 2015

Copy link to clipboard

Copied

Kevin;  Its Nov.2015 and I'm running the latest Premiere CC and I get the same issue after saving and the hours I'm wasting trying to solve this issue while still paying you people for a subscription is so very unprofessional !

I never had this problem with Final Cut or CS5.5 are you encouraging me to go back to Final Cut or move to Avid ?

What up with the continued failure ????

No excuses just Fix it or I'll drop it

Lance Gilson

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2014 Jan 11, 2014

Copy link to clipboard

Copied

What is your answer to this?

I'm just a user like you.  My answer is a new feature for PP.  Please add your voice.

http://forums.adobe.com/thread/1369232?tstart=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2014 Jan 11, 2014

Copy link to clipboard

Copied

Thanks for lending an ear to the problem.  Do any proposed solutions (from Adobe or third parties) address actually repairing the already-corrupted files out there? Or does anyone know more specifics--e.g., why there might not be a standard method for repairing them, if that's the case?

I ended up with a slew of  corrupt projects when transitioning to Premiere CS6 a while ago.  Most of them had a non-corrupted autosaved version, but a so-far-unrecoverable project is currently hijacking my production schedule:

-The project was partly edited in CS5.5, and was corrupted after some editing in CS6

-It involved  dynamic linking, but no colorista or warp stabilizer

-No working alternate/autosaved versions available

-Tried importing into Premiere CS5, 5.5, 6 & AE CS6

-Tried Pro Maintenance Tools "Project Repair" (2.0.17)

Everything still leads to the same message from Premiere (CS6.0.2): "The project could not be loaded, it may be damaged or contain outdated elements."

...So I'm not sure if it's better to just rebuild the final cut (using an h264/compressed export of a previous cut,  all footage/pieces, and all of my next 48+ waking hours), or  go snark-hunting through 229,209 lines of XML.  If any Adobe developers (or anyone out there) would like another corrupted  .prproj file to muck with, it's up here:

http://drive.google.com/file/d/0B8JJBlMEniKKQ2hzWlR5ajNWaXM

I [now] understand the "problems happen when projects go back and forth between CS5/5.5/6," but if nothing else, it would satisfy my morbid curiosity to get a genuine autopsy report on this project file from someone who knows what they're looking at.  If possible.

Fow now, I'm in the same boat with EXL Films. SOS...

Take care

-kate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2014 Jan 12, 2014

Copy link to clipboard

Copied

Do any proposed solutions (from Adobe or third parties) address actually repairing the already-corrupted files out there?

The only one I know of is XML Wrench.

It doesn't necessarily fix a corrupt project, it just corrects any XML markup issues.  Resolving those may or may not actually get the project working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2014 Jan 13, 2014

Copy link to clipboard

Copied

Thanks, Jim--I've checked through the XML in ExtendScript (couldn't get XML Wrench on a Mac), but always get the same "damaged/outdated" message when trying to open the project again in Premiere.  (If XML Wrench has some spiffy built-in debugging thing, I'll [try to] try it, but beyond unclosed tags/basic errors, I'm not really sure what I'm supposed to be looking for in there.)

As it is, I ended up just manually reconstructing the main sequence I needed by  laying the footage  over a fine cut export.  I'm tempted to think that another sequence or two from the corrupt project would be salvageable, though, if I could clean up the XML.  ...so the file's still up there in case someone on the Adobe side/anyone more familiar with  .prproj file structures is insanely bored and wants  another case study to dig around in...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines