• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere does not work after upgrading to mac os ventura

New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

After upgrading to mac os ventura, Premier does not work anymore. Here are the issues:

- Interpret footage, color management tab is grey and does not allow me to change settings (rec 709). It has always worked with sony PP10 HLG 4K 100M footage converted to REC709.

- I am also unable to import graphic as Premier displays "unknown issue" message

 

I am in trouble. Any help?

 

Thanks

TOPICS
Editing , Error or problem

Views

569

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 22, 2022 Nov 22, 2022

Hi, StudioMaurizioVinci,
Sorry. Is it possible to roll back macOS to get you back into a more stable, proven environment for your workflow? Rather painful, but that's what I'd be considering. You can also test out the Beta version. Above all, file a bug, please. Hope the team can fix this ASAP for you.

 

Thanks,
Kevin

Likes

Translate

Translate
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Did you reinstall Premiere after OS upgrade?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Yes, I did

I have this issue just with sony camera footage. If I import from iPhone, it works fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Does this happen every time/all the time?

Have you tried resetting Premiere preferences?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I will try resetting the preferences and let you know. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Still not working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Sorry to hear that it's still not working.

You mentioned that you can't even import graphics, what format are they?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

With all project files generated befor updating to Ventura, the graphic panel still works ... but Premiere crashes.

With files generated after updating the Mac OS, I have the issues mentioned before. I have there issues with Sony A7C 8bit HLG3 files. I also have tryed to reinstall Premiere and alle the preferences. I am still having issues. Nothing found on the net.

 

Please Help me ... 
Many many thanks for helpng me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Have you tried downgrading to Premiere 2022 (or 21) ?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Let's try it out .... I will let you know. 

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Pr only allows color management on ProRes HQ, ProRes 4444 in a .mov wrapper and Sony XAVC-Intra Class 100, 200, 300, 480 in a .mxf wrapper. If your footage is in an other codec or wrapper it not being can't colormanged it and Pr assumes Rec.709.
More info: https://helpx.adobe.com/mena_en/premiere-pro/using/hdr-workflows.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Until two weeks ago, it was working and still works on ny other file generated in 420 HLG. I shoot in HLG and convert via LUT in REC709 into premiere. After updating to Ventura, Premiere crashes, gives a lot of issues ... just with sony files. If I convert all the clips with ME, it works fine. As I understand Adobe stopped supporting sony HLG 8bit files, I will need, then, to switch to another plartform ... as I can't replace all my sony equipement.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

Hi, StudioMaurizioVinci,
Sorry. Is it possible to roll back macOS to get you back into a more stable, proven environment for your workflow? Rather painful, but that's what I'd be considering. You can also test out the Beta version. Above all, file a bug, please. Hope the team can fix this ASAP for you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines