• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere exports stereo music as mono

New Here ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

I'm trying to edit a music video.

Premiere exports stereo music as mono even though i select stereo in the media encoder. The music i use is stereo but i get a mono export and on top of that when i open the file that i've exported it says, it's a stereo file but it is not. Me and my of my colleagues hear it as mono.

So any of you had the same problem, how can i fix it?

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to specific Program forum... Mod]

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

Does the music track play as stereo inside Premiere Pro?

Are you editing on a stereo sequence?

Can you post a screen shot of your export summary, like the example below:

ME Export settings.png

Also, please post a screen shot of your timeline.

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 04, 2017 Feb 04, 2017

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2017 Mar 26, 2017

Copy link to clipboard

Copied

Hi Aysec,

Have you resolved the issue? Please let us know the status of the issue.

Thanks,

Vidya.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

I had tried to resolve this issue by making 2 audio channel from sequence settings. But still, sometimes it works and sometimes not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

What are you trying to achieve that doesn't work sometimes? If you set up your channels correctly it should work everytime.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

I accidentally stumbled into this, and in my case, I've traced it back to the settings of the PRESETS in sequence settings. The tracks must not say mono. I'm using other presets with "Standard", and all is good now. I couldn't find a place to change this setting other than up front, when creating the sequence.

 

plh57244844_0-1671630493838.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

There are some Preference settings for how incoming audio is treated ... in the Timeline tab of the Preferences. For how mono, stereo, and 5.1 clips will be treated when placed on the timeline.

 

Check those.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

2024 and still the same problem 🥳

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

quote

2024 and still the same problem 🥳


By @the_dudes

 

Make sure to edit in a timeline with the Mix set to Stereo and make sure that the Channels in the Audio section in the Export dialog is set to Stereo. If not, then you get mono when you export.

 

And, if you place a stereo audio file on a Mono track in the timeline you will also get mono output despite that the Mix is set to Stereo.

 

Averdahl_0-1715256936538.png

Averdahl_1-1715257135843.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

LATEST

I appreciate your response Averdahl. This occured to me when exporting DNxHR, where the option ain't available.

So I learned that MXF's cannot contain info about muxing stereo streams, thus requiring playback software to do the job. There's always something to learn........

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines