Premiere not recognising proxy media

New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi there

 

I've recently installed Premiere for the first time on Windows and I'm having an issue with proxy media. I've set up a test project with two clips to demonstrate this in the pictures here.

 

After creating the proxies, they appear to be attached with the correct file names, and have the blue icon visible in the sequence when I toggle proxy media on in the program monitor.

 

However, it doesn't appear to make any difference to playback, and when I right-click on the clips in the sequence and select 'Reveal in Explorer', it links to the original media file, not the proxy file, regardless of whether proxies are toggled on or off.

 

Proxies are enabled in the project media settings. I also have the same issue on another Project, which I've just taken over from another editor, which previously had working proxies, so I'm wondering if there's another setting on my own system which could be causing the issue. I even uninstalled and reinstalled Premiere but that didn't change anything.

 

Is there something obvious I'm missing? I've attached some photos below to help illustrate the issue.

Thank you!

 

Screenshot 2022-08-05 21-53-59.png20220805_215803.jpg

TOPICS
Editing , Error or problem

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

There's a chapter in this new pdf from Adobe specifically on the entire working with proxy process. You might find it useful to read through it ...

 

Adobe Long-form and Episodic Best Practices Guide

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Thanks Neil! I should have said I'd looked through that document, which I really like, and followed the process step by step as far as I can tell, and it's still not working.

It's hard to diagnose because everything *appears* to be doing the right thing - eg. the metadata display shows the proxy is attached, with the correct file path, proxies are enabled in media settings, and toggled on in the program monitor, and yet the sequence still points the file to the original media. 

I'm new to Premiere so wondering if there is something even more basic I'm doing wrong 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

LATEST

Well it's got me puzzled too, so ... yeah, frustrating.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines