Premiere Pro 2020 Timeline Razor Tool Leaves Vertical Black Lines That Do Not Refresh

Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Premiere Pro Razor Tool Lines.png

 

I rececently started getting vertical black lines when using the razor tool in the timeline. This started happening in the middle of an editing session during which I had not made any system\application changes.

 

It appears to be some sort of scaling redraw\refresh problem. I am using a screen resolution of 1920x1080 set to 125% scaling. When I change scaling to 100% the problem is gone; however, that makes the Premiere interface elements too small to see effectively. (Procedure: Right-click empty area of desktop > Display settings > Scale and layout > Change the size of text, apps, and other items: 100%)

 

Two things I have noted while troubleshooting the problem:

 

1. When I first started experiencing the problem, I could hover the razor tool over the clip in the timeline and the screen would refresh after about five seconds making the lines go away . . . only to return the next time I moved the mouse. Changing Windows 10 visual effects settings does not eliminate the redraw artifacts but did refresh the timeline after approximately one-second instead of five-seconds. (Procedure: Right-click desktop computer icon > Properties > Advanced System Settings > Advanced tab > Performance > Settings > Visual Effects - Adjust for best performance.")

 

2. Configuring specific "compatability" DPI settings for the application eliminates the refresh problems but leaves the interface fonts and preview video slightly blurry; this seems to be an adequate workaround but obviously not optimal and doesn't actually fix the problem. (Procedure: Using the file explorer navigate to the "Adobe PremierePro.exe" application file and right-click the file and select "Properties" from the context menu. Navigate to Compatability Tab > Settings > Change high DPI settings." In the "High DPI scaling override" section check the box for "Override high DPI scaling behavior. Scaling performed by: System.")

 

Any assistance resolving this issue would be appreciated.

 

Lenovo X1 Laptop @ 1920x1080
Intel i7-9750H
16GB System RAM
Nvidia GeForce GTX 1650 4GB with updated v441.66 driver
Windows 10 Professional x64 v1903 with updated patches

TOPICS
Error or problem , Performance , User interface or workspaces

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

It's not a good idea to scale your monitor. The main point in monitor selection should not be a set size, but the pixel pitch (size of the pixels). I have 2 32" Samsung monitors neither with 4K as the pixels are too small. So... 

image.png

Find out what pixel size is comfortable to you and look for your next monitor to have that size. Start with your laptop monitor, and realize those pixels are too small. Plus, if it's not obvious, you've just shrunk the usable screen resolution by 25%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Thanks very much for the suggestion. Indeed, one of the reasons I opted for a laptop with a native 1920x1080 HD monitor instead of a 4K model was because I didn't want to have to overcome application scaling issues. Unfortunately, running the laptop monitor at an interpolated resolution just makes all applications and the OS itself slightly blurry. Premiere Pro 2020 has been working perfectly for months using 125% scaling. I don't know what happened to it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

125% Scaling happens to be the one scaling that is known to give issues.

Stick to 100 or the recommended.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Yes, good point. It also does make it a bit blurry due to the scaling. I'm not sure what it might be, but you can start with you graphics driver maybe an update right from Nvidia might fix it. Automatic Windows updates may have affected it also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

And update Windows. 1909 is the latest one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

True, Windows Updates could affect scaling issues. I went ahead and updated the laptop to Windows 10 v1909 with all of the current patches and, unfortunately, it did not fix the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

It's best if you go back to 100% scaling. Windows just wasn't designed to change that. They do allow it obviously, but you get blurry and sometimes unwanted results.

 

With that said, try a different scaling. 150 might work better, but you loose even more real estate. Let us know if you find a setting that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Thanks for the input. I had tried different scaling values using the built-in 100%, 125%, and 150% and also the "custom" scaling values of 101% - 124% and 126% to 149%.

 

150% was the only one besides 100% that worked but it made the interface elements too large.

 

Thanks for the help. I guess I'll just use the Windows 10 "High DPI Compatibility" settings for now. I will update this post if I come up with a better solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

 

I submitted this as a bug. If you have the same problem please follow the link and click the "vote" button to raise awareness of the problem:

 

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/39365650-bug-in-timeline-ra...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

The company I work for just got us Dell Precision 7560s and this issue occurs on the machines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Continually updating to the latest Windows versions and graphics drivers eventually fixed the problem with Premiere for me; however, the problem still persists with After Effects, so for that application I am still using the workaround I noted above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Hey, if anyone still haves this problem, I found out that turning off the "Let Windows try to Fix apps so they're not blurry" option in Settings/Display/Scale and layout/Advanced scaling settings, fixes this issue and lets me keep my scaling at 125%.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

I've found over time that 100, 150, and 200 work better for many things in Premiere than 125 and 175. Weird but true.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Yes, disabling "Let Windows try to fix apps so they're not blurry" seems to fix the problem at 125% scale in After Effects. Thanks so much for adding this comment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

Much obliged 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines