Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2022 - Dynamic Link Not working with After Effects

Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

After updating to PP 22, dynamic link with AE is not working. I've tried going to documents and putting OLD after dynamic link folder, but this did nothing.

This is so disappointing and am actually installing beta versions to finish a project. 

TOPICS
Crash, Freeze or hang

Views

13.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 11, 2021 Nov 11, 2021
This morning, there was an update to AfterEffects (22.0.1). Since, at this point, we had nothing to lose, we decided to install it and see if anything improved. Thankfully, it did! Older projects with Dynamic Linked .aep files (which is kind of our bread and butter around here) all worked and rendered out just fine. Some of them took a little longer than others to "find", but they all showed up eventually. I will grant you we only checked a small snumber of projects - just our latest projects - ...

Likes

Translate

Translate
replies 262 Replies 262
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Same problem here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I don't understand one thing, the developers are fixing this problem in the previous few versions. Then this problem appears after a while in new versions. The same problem is carried over after several updates. This is a worn-out topic that needs to be solved in one update and not come back to it in the future. WHAT'S GOING ADOBE?????????????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Louder for the people in the back!!! 👏 

 

I have been trying SO hard to get off Adobe. I can't wait to switch to Davinci and never look back.

 

For what we pay for this software, there is no excuse for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

This is what happens when there's no real competition. QA lags and updates aren't properly vetted, since you know, what are we going to do about it? Complain on a forum? : \

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi!

Sorry for the frustration.

  • Could you confirm if both AE and AME are updated to 22.0? Also, make sure that the languages of the two versions match each other and that of their OS.
  • Disable firewall or antivirus.
  • Reset the app preferences.
  • If nothing works then clean install.

Let us know how it goes.

 

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

So far, everything is good. I'm on Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

The only thing upsets the lags when playing on the timeline. Playhead disappears and freezes. It is impossible to work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Could you share the (format/ codec) of the media files that you editing? 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

What with the 15 release workshop and release 22 doesn-t works ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

In premiere and AE Quicktime ProRess, also some .psd files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

PP and AE are Version 22 (English) OS Windows 10 Version 21H1 (Spanish). I've been using adobe apps in english and the os in spanish since 2001, never had any conflict because of OS languaje. I have deleted all caches, temp folder, dynamic files in Documents and Settings. Nothing works, when I open an existing project that has dynamic link, some times premier crash, others the conform bar never ends and the dynamic links files in the bin are disabled saying can not be found, if I do manual relink, it opens the path and the file is there, once I click, premire freezes. If I click "Edit original" it does nothing. I even have opened directly the AE projects and saved as new files, and when relinked freezes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

@jahnisierik  I also use premiere and AE in English and the OS in Portuguese, but of course it's not the problem. They always gonna blame our computers, our footage, configs etc only to avoid that they did a mess with an update. I've tried what you tried and I'm having the same crashes and endless loadings. I also notice a big instability in premiere to link media in general. The only solution by now is to render in AE and import the movie file to premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I have the same problem here, the only solution I found is to first open AE project and then open the Premiere. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Same here.

with windows 10 in german and all Adobe Products in English, as I am used to do it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

PP and AE are Version 22 (English) OS Windows 10 Version 21H1 (Spanish). I've been using adobe apps in english and the os in spanish since 2001, never had any conflict because of OS languaje. I have deleted all caches, temp folder, dynamic files in Documents and Settings. Nothing works, when I open an existing project that has dynamic link, some times premier crash, others the conform bar never ends and the dynamic links files in the bin are disabled saying can not be found, if I do manual relink, it opens the path and the file is there, once I click, premire freezes. If I click "Edit original" it does nothing. I even have opened directly the AE projects and saved as new files, and when relinked freezes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi

The dynamic link doesn't work. 

After I did clean re-install, still it doesn't work. It freezes. 

 

MacOS V 11.6 (Big Sur)

Premiere 22

After Effects 22

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Re-install an older version, not this 2022 bs update. Make sure After Effects and Encoder are the from the same update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Give everyone a refund for all the hours lost because of this ridiculous update. I was sitting at my computer for hours trying to rebuild one of my projects. Do your developers not test this software before they roll it out? It's embarassing. There is going to be a mass exodus from Adobe and I can't wait to be a part of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I've been working with computer video editing since early days with avid media composer and one of the first lessons learned is NEVER start working with an update until you're sure it's working properly.  Updates often put greater demands on your system so make sure that your system is up to it

https://helpx.adobe.com/premiere-pro/system-requirements.html

And it's totally unrealistic to expect Adobe (or any other manufacturer of any software) to test on an infiite number of hardware configurations (not to mention possible conflicts with other software and extensions).  When I started on avid, it was a turnkey system where avid provided EVERYTHING including beautifully labelled cables and things would often get flaky after an update...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Excellent advice! However, Adobe has had a pretty lousy track record with their updates and stability issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi Mike,

Sorry, man. I would only test new projects in new versions, no matter what tool you use. Protect legacy projects by remaining in the original project version until you finish your output. I must've learned from the same Avid instructors as mgrenadier. One of the first thing that was drilled into my head in "bootcamp."

Mike, we have a full beta program and not sure why this wasn't flushed out by devs or the thousands upon thousands of people trying our beta. Good question. Now, that deserves an investigation. I think that Beta users probably only try new projects and do not try updating previous projects to the Beta. 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

@mcgrenadier - please understand that this update, at least for many of us, happened automatically, even though we had automatic updates off. and no one is expecting Adobe to test out every possible option, but the tests need to be extensive enough so that this level of problems does not happen.

Also, support needs to be more responsive in this case, they are currently literally acting as if nothing's wrong, giving me a run around, like they're not aware of the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Agreed!!!

 I also regret now that I chose Premiere not Avid for this project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hi Kartika,

 

I have updated to Mac Os Monterrey - uninstalled and reinstalled Premiere Pro, After Effects and Media Encoder and I am still experiencing Premiere to be highly unstable and slow, unfortunately. Really hope you guys can fix this soon!

 

Kind regards, Andreas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines