Premiere Pro 22 crashing at 0% Encoding

Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

I was able to encode a video less than a week ago so this is a new problem. When I export (H.264), Premiere  processes the audio files but then stops at 0% Encoding. The file is not complicated: 20 minute recording with just 2 jpegs, a Zoom recording and an intro & outro filmed on my iPad.

Here are the solutions I have tried:

  • Clearing my Media Cache
  • Unchecking  Enable hardware accelerated encoding and decoding in Preferences>Media
  • I have no markers in my file so the thread from 2020 did not seem to apply
  • Reverted from Premiere 22.5 to 22.4

I am running a 2019 MacBook Pro on BigSur 11.6.8

2.4 GHz 8-Core Intel Core i9

32 GB 2667 MHz DDR4

Intel UHD Graphics 630 1536 MB

 

Thanks, Panda

TOPICS
Crash , Export

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 04, 2022 Aug 04, 2022

I was able to solve the problem - one of my jpegs was not rendering: I had a red line above it. I changed the file, got a yellow line instead and it was able to export. Thank you for listening...

Likes

Translate

Translate
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

I was able to solve the problem - one of my jpegs was not rendering: I had a red line above it. I changed the file, got a yellow line instead and it was able to export. Thank you for listening...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines