Premiere Pro and After effects playback issues and lags on M1 Max MacBook Pro

New Here ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Today my new Macbook Pro with M1 Max CPU arrived, full configuration with 64GB RAM and 8TB of storage. And my GoPro footage from HERO9 (after stabilizing in Reelsteady) doesn't play smooth at all. Even my footage from FUJI XT-4 does not play smoothly. Premiere Pro is also crashing all the time when I want to maximize some window and also keyboard shortcuts are not working, it is really annoying. I have tried the newest version, then 22.0, 15.4.1, 15.1 and Beta for M1. Nothing seems to work properly even though it should be already fully optimized for M1. With after effect I have same playback lags as with Premiere... 

TOPICS
Crash , Editing , Error or problem , Hardware or GPU , Performance

Views

161

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Hi Jan5CC1!

Sorry for the trouble. Do you see any error codes or messages? Can you switch Default Input to No Input? Under Preferences > Audio Hardware.

Let us know how it goes.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Hello Kartika,

I tried setting it to no input and it seems to work a bit better, but it is still really far from smooth playback. Especially GoPro reelsteadied footage. When I try to maximize playback window (Program monitor) by pressing ¨ key it just gives me this message (attachment). No error code, only message. Then it just closes the Premiere and with another start of the program it tries to recover project. This message doesn't appear with other versions of Premiere, only 22.1.2. However, keyboard shortcuts are not working properly in other versions too. I am running the newest Mac OS Monterey 12.2.

Thanks Jan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Thanks for confirming. There's an update available for Premiere Pro. Would you mind testing and letting us know if that helps?

 

 

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

Hi @Jan5CC1,

 

Sorry for this problem regarding Fuji XT3 media files. We have fixed this in the latest beta builds and this is also on track to be available in normal builds. We will update you soon.

Meanwhile, you can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta).
https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please let us know how it goes in the beta build.

 

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines