Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro Editing issue

New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hey Guys, 

I just started using the ECTO plugin for editing my videos and i seem to have come across an issue where there is a cross that appears on my screen. It also appears in the final export and only appears when i apply the ECTO effect on the selected clip. Any suggestions on how i could fix this.

PS -  I work on a Mac

TOPICS
Editing, Effects and Titles, Error or problem, Export, How to, User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 05, 2021 Sep 05, 2021
@anitej98BC wrote: Any suggestions on how i could fix this.
A red cross usually means its in trial mode and you need to buy the plugin.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied


@anitej98BC wrote:

Any suggestions on how i could fix this.

 


A red cross usually means its in trial mode and you need to buy the plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

LATEST

thank you so much 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines