• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere pro importing glitch?

New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Hi, I am having an issue in Premiere Pro: I am editing a video project and I have well over 20 imported videos without any issues but all of a sudden I try to import something and the whole program starts to glitch out. When I import it, I can't press play, and just can't use the program properly as a whole. When I delete the newly imported file, everything just magically works again. It's not a corrupted file or something, just an After Effects composition like I have 20 more in my project. This is really weird and annoying, is there anyone who knows what causes this? I attached a video that shows the weird laggy thing that I am talking about. As you can see, it works perfectly when I delete the file. 

 

Also, this issue doesn't only happen in this instance. I also happened on other occasions with different files.

TOPICS
Error or problem , Performance

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

+ It happens with all files I try to add to the project from now on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and source properties and seequence settings.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

I am running Windows 11 on a laptop with the following specs: AMD Ryzen 9 5900 processor, RTX 3060 graphics card, 32GB of RAM, a 1TB SSD. The sequence settings are 1920 by 1080, 50fps. I am running the latest Premiere Pro version I think. This seems like more of an issue with the program cause I have never experienced issues like this on my previous pc which had pretty bas specs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

what are your source properties and sequence settings?  If you need help figuring this out, post back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines