• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro on MacBook Pro M2 Max looses connection with multimedia files-needs forced exit

Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Last night I rendered/exported my last project without problem. This morning I opened the project to find that it no longer connects to the original files. When I try to “find” one file, the program goes on block and I have to force the exit. I have found the same problem when trying to load previously developed projects.

I hane disinstalled Premier Pro and installed it back. I have restarted the Mac.

To no avail

Premiere Pro latest version on MacBook Pro M2 Max - MacOs Ventura 13.2.1

TOPICS
Export , Freeze or hang

Views

923

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Explorer , Apr 10, 2023 Apr 10, 2023

No much glory. The fact is that in the process to resolve this case, I had messed up my project panel and I could not see the timeline anymore... That's it... 😉

Votes

Translate

Translate
Explorer , Apr 12, 2023 Apr 12, 2023

Sorry to cotraddict you, Kevin, but tha right answer i where I write “I have reversed the Insta360 Studio version to 4.6.6 as instructed here: https://www.reddit.com/r/Insta360/comments/yxdpw1/insta360_57k_premiere_pro_error_a_lowlevel/”.

I had messed up my timeline later...

Cheerio

Renato

Votes

Translate

Translate
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

All this has happened on Premiere Pro version 23.2

I have since didinstalled 23.2 and installed back 23.1.

To no avail

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Are the files located on an external drive?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Yes...

?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Thank you for answering. Yes, all files are located on an external drive. Is it relevant to the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Try a different USB cable and/or a different port.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

However, it freezes even if all files are located on the main unit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Thank you Bob. I'm in the Rome time zone, so I just woke up. I was about to reinstal MacOs, but I'll try what you suggest first. I'll let you know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

“Delete the Media Cache and Media Cache files”: it didn't work;

“try Preferences > Audio Hardware and set Input to None”: I did it. I then opened the project. The files are no linked and the project itself has gone.

“try resetting the preferences:” I followed the instructions. I see the project files (not linked), but the project itself is gone. I tyed opening a copy of the project: still gone... Pop-up message: “Low level exception occurred in, Insta360importer (importer:39)”

I have reversed the Insta360 Studio version to 4.6.6 as instructed here: https://www.reddit.com/r/Insta360/comments/yxdpw1/insta360_57k_premiere_pro_error_a_lowlevel/

Now the files are linked. The project is still gone. I'll try to manage with the automatic backups. Otherwise...

Many thanks for your assistance anyway, Bob. It was intense... ;–)

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Unfortunately, even opening the files automatically saved in the Adobe directory, the timeline window looks awfully blank...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Resolved!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Hi recorpac,
Thanks for the note. How did you end up resolving the issue? The community would love to get in on your workflow. 

 

Thanks again,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

No much glory. The fact is that in the process to resolve this case, I had messed up my project panel and I could not see the timeline anymore... That's it... 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Yes, I've seen that issue a couple times in the wild these days. More than usual. Anyway, glad you got going again.

 

Cheers,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

Sorry to cotraddict you, Kevin, but tha right answer i where I write “I have reversed the Insta360 Studio version to 4.6.6 as instructed here: https://www.reddit.com/r/Insta360/comments/yxdpw1/insta360_57k_premiere_pro_error_a_lowlevel/”.

I had messed up my timeline later...

Cheerio

Renato

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

LATEST

Thanks for reporting back, Renato!


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines