Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro Slow Motion Issue / Dropping Frames

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

So I've been shooting with a few cameras that can do high framerates and lately Sony A7S III for a while now and taking advantage of the 60fps and 120fps for some gorgeous slow motion.  In Premiere, I typically have a 24fps Sequence, and drag my footage in and then modify the Speed/duration down to the speed I typically need (usually 50%) and it's buttery smooth. 

However, I'm suddenly experiencing a strange issue with a project I'm currently working on.Dragging in the raw footage, 3140x2160 at 59.94fps, and then slowing down to 50%, Premiere is acting as if it's 24fps, because it suddenly plays with every other frame stuck to the last, and not it's native 59.94fps. I do have proxie's on and those are also 59.94fps, I tested outside of Premiere in VLC and played them back at half speed, smooth as can be. 

Now heres the weird part, if I Nest the footage that Premiere is playing back wrong, and then set that sequence to 50% speed, it suddenly works just fine, buttery smooth slow motion footage, still within the main sequence. It just doesn't want to play the raw footage itself in slow motion? I've never had this issue before with slow motion footage in Premiere amd I've already shot and editted 20 some odd videos since getting the Sony A7S III, most of which with slow motion in them.

I've also been using the same sequence settings for a long time now with no issue, 3840x2160, 24fps.

Premiere recently updated on my computer, so is there a setting that could've gotten reset or something in perferences I need to change?  

Any help would be greatly appreciated - thanks!

Zach

TOPICS
Editing, Error or problem, Formats, Import, Performance

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

I am having the exact same issue. Did you ever find a solution?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines