Premiere Pro won't render my timeline in new projects - Selector 17, Error Code 19

New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Hi all. I'm not sure what's happened but all of a sudden I can't render anything on my timeline in any new projects I create. I keep getting the 'Error compiling move' error message (see attached screen snip). I have uninstalled PP twice. I have tried using new video footage, old and previously used clips. Nothing will render in new projects. I can go back into old projects, make changes and render, but I just can't get anything to render in any projects I create from new since yesterday. I noticed the problem first whilst trying to render my first two clips from my new Mini 3 Pro (D-Cinelike). That's the first time I saw the error message. I tried some old footage in the timeline but same error and that's when I decided to uninstall and reinstall PP. I've since uninstalled again but I still can't get my timeline to render in a new project even using video clips that were fine a year ago. Wonder if anyone else has seem similar issues? I'm completely stuck on how to move forward. Thanks.

TOPICS
Error or problem

Views

450

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 25, 2022 Jun 25, 2022

I may have found the solution. For some unknown reason, within sequence settings, the preview playback is set to Microsoft AVI. Change that to I-Frame Only MPEG, and it now allows rendering. 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Do you have sufficient free space on your drives?

If so, see here:

https://helpx.adobe.com/premiere-pro/kb/error-compiling-movie-rendering-or.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Thanks Peru Bob. Yes, I have about 400GB free on my C: Drive, but I'm not even trying to export. I'm simply trying to render a few video clips on my timeline so they play back more smoothly. I've had export issues before but this is simply rendering within a sequence so it will play back. I don't even have any effects on the clip. Just a plain video clip. I have tried opening a new project and importing video clips I have used in video from about a month ago. Now when I try and render them in my timeline I get the same error message even though they rendered perfectly in that previous project.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

I am having the exact same issue with rendering anything on the timeline, with the same error message and error code 19. I have done all of the above, and it makes no difference. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

I may have found the solution. For some unknown reason, within sequence settings, the preview playback is set to Microsoft AVI. Change that to I-Frame Only MPEG, and it now allows rendering. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

Yes perfect. Just off the chatline to an Adobe tech support and that was the answer - preview playback gets corrupted sometimes and switching to a diferent playback recreates the preview and gets rid of the corrupted version. Thanks for that drinkswhisky. Much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Literall just had this problem 20 mins ago, saved my butt! Thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines