• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with keybind shortcuts

Explorer ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hi,

Im trying to set up keybind shortcuts to help speed up my editing process. I set a number of personalized shortcuts on the arrow keys and also managed to get "Add edit" to W-key. But im also trying to get "Ripple trim to header" and "Ripple trim after header" to the Q and E keys and also "Ripple delete" to D key, but for some reason they dont take even tho I save the new keybind layout?! I also make sure that they are in the "None" combination on the right side so I always should just need to push the one key, not a CTRL or ALT combination.

 

What can be the problem?

TOPICS
Editing

Views

294

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Are you using the particular shortcut in the right place where it should have to be enable and applicable?

For example, assigned a keyboard to "Add Edit" move playhead and press the assigned key to use it to add an edit point it should be working.

please share more information if it not work.

Try after clearing Preference bye pressing "Alt" or "Option" key while launching appliaction.

Thanks,

Suraj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

This is how my shortcuts looks like. I gotten all the new ones working like "Add edit" on W and "zoom in/out" on 1 and 2, but for some reason my "Ripple trim previous to playhead" on Q and "Rippple trim past playhead" on E and also "Ripple delete" on the D key to work for some reason (look at the attached image.
And I cant se any conflicts to other binds?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

this is the default keyboard is that not working? or do you assign a different one that does not work?

Move your playhead and press Q to Ripple trim previous to playhead and select the end point of the clip and press E you see the changes.

thanks,

Suraj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines