Project Manager 15.4.1 - ERROR with copy braw footage. MBP M1

Explorer ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

As the subject says, also see the screenshot for settings (just copy files and exclude unused clips).

 

It does work with .mp4 and .mov but not with .braw

TOPICS
Crash , Error or problem , Export , Formats

Views

136

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

I've also renamed everything (some folders and a sequence) so there wouldn't be any "obscure" characters (like õ,ä,ö,ü - very common letters in Estonian). The result is the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

This is the one I'm using, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

And nothing? 🤔

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Making a new project and copying the sequence over also did not help - the result is the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

Hello, 

 

The issue comes from the Blackmagic RAW free plugin. It's a known error from a long time, still not fixed. 

 

There are 2 third party paying choices you could use here to solve the problem. 

 


Best,


Nicolas from Autokroma

Developing Adobe Plugins with Autokroma : https://www.autokroma.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines