• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ProRes RAW can't be decoded

Community Beginner ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hi,

I'm using AMD Ryzen 7 5800H, 32 Gb RAM, Nvidia GeForce RTX 3060 GPU, Premier Pro v22.5. I have followed all instruction from Adobe : https://helpx.adobe.com/x-productkb/multi/prores-raw-support-adobe-video-applications.html

But Premiere Pro still does not decode ProRes Raw files on import. Also tested on Premiere Pro beta v23.0 with the same result.

Is there any solution ?

TOPICS
Crash , Error or problem , Formats , Hardware or GPU , Import

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Zied,

Did you install this? https://support.apple.com/kb/DL2033?locale=en_US

Have you tried Premiere Pro Beta?

 

I hope we can get this working.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Kevin,

 

I have already installed Apple ProRes RAW for Windows 1.3 and also tried Premiere Pro beta v23. All drivers are up to date but both PP and PP beta can't decode ProRes RAW...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Rather a stumper, Zied, Sorry! I think it may be a bug with your specific hardware. Do you have any other hardware attached, like another GPU? In Project Settings which renderer are you using? CUDA? 

 

Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

There's only one GPU, I'm using CUDA in project settings (I also tried Mercury GPU Acceleration (OpenCL) with no results).

 

I just tried to decode the ProRes RAW video on another laptop with i7-11th gen, Nvidia RTX 3080, 32 Gb RAM and all required settings, it worked immediately. Does the issue come from an "incompatibility" with AMD hardware?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hi Zied,

You asked, "Does the issue come from an "incompatibility" with AMD hardware?" I suppose that could be the issue, as signs are pointing in that direction. I will ask the team to do a quick check on that. You should also check out the issue here where the user found a workaround to disable the iGPU on import, then enable it once more after the project is started with the footage already imported:

 

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/45414097-bug-of-prores-raw-...

 

Perhaps you can also check and see if that workaround works in your case. Please report back with the results.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

ProRes RAW works fine on my 24-core 3960X Ryzen CPU w 2080Ti ... just for additional input data.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Thanks, Neil. Anything else to add that might shake something loose?

 

Much Appreciated,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Definitely make sure they're using the Studio drivers and not game-ready drivers for that 3060. Past that, I'm puzzled also.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

LATEST

Hi Kevin and Neil,

 

I just tried the workaround, it works by disabling the iGPU before openning PP and importing the file. I get a grey screen on PP if I enable once more the iGPU when the footage is already imported so in my case the iGPU must be disabled during all the time the project is openned.

 

Thanks,

Zied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines