Proxies not working - any tips?

Community Beginner ,
May 15, 2017 May 15, 2017

Copy link to clipboard

Copied

Hi there,

I am running Premiere Pro 2017.1, and have a project that originated in the 2015 version.

I have a sequence full of Sony XACV 4K footage (4096 x 2160) running on a 2013 Macbook Pro. However, realtime performance is terrible - I cannot playback smoothly in 4K or even 1080.

Proxy workflow looked as though it could be the answer - so I have transcoded all my media under the 1024 x 540 ProRes Proxy preset. However when I try to play back my sequence, Premiere is still not using the proxies.

They are all attached in the project window. The global proxies are enabled under settings, and the blue 'toggle proxies' button has been checked.

Dragging in one of the proxy files into its own native sequence plays back smoothly - the problem seems to be Premiere just isn't using them. What am I missing?

Thanks

Views

47.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2019 Apr 22, 2019

Copy link to clipboard

Copied

A very simple explanation of all of this

Adobe Premiere Pro: Set Up a Proxy Workflow, Part 1 on Vimeo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

This is the answer. Adding the "Toggle Proxies" button in the button editor enabled my project to use the proxies instead of the full res media. Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Here are two that have worked for me to fix proxies not working on Premiere: 


1. Go to Project

2. Make sure there is no 'recovered clips' folder. For some reason Premiere sometimes makes this folder for me and uses those clips and not through how I imported them. Make sure the proxies are attached to those. 

 

Another fix that sometimes works, not always.

1. Move folder away and let the media go offline on Premiere

2. Move back to original folder, connect media back in Project

3. Re-connect proxies.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Just in case anyone's still looking for this, I found a solution (for me, at least)

Very simple: In Preferences > Media 

there's a selection for "Enable Proxies" that was unchecked.  That solved it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

In-depth look at the problem, please excuse me that I provide no solution, but at least I am able to try some things in a visual format and give this thread a refresh. 

 

p.s. I would have removed my previous post (with the shorter video)...
but now the "more" button which contains "edit" and "delete" is not working in this forum... what a day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Excellent video on that situation.

 

If you haven't, please post that over on their UserVoice system so the engineers get that. This site is their user-to-user peer help forum. UserVoice is their direct input site for the engineering team. Also, all posts there are collated and delivered to the upper managers who decide budgets & such. They live by metrics, UserVoice is a metrics point for them.

 

Give them metrics.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

First I have the Sony PXW-Z90 wich records 4K using MXF files. Impossible to use the proxy files from the camera because the original 4K files contains 4 audio channel and the proxy files generated by the camera only 2. (Hope Sony will wake up and create a new firmware to correct the situation) So Premiere Pro can not match the files, indicating an error message. I have tried using the ProRes preset: Not bad, it a Quick Time proxy, very fluid, but I realised that the proxy file under Quick Time is LARGER than the 4K original file. For me, that was a nonsense. I'm talking of a proxy file that is almost 1.5 times larger than the original. So I tried something else to have good proxy files and lightweight and I found a very efficient solution for my needs. I created a new preset, not using ProRes or MP4 format, but as my original format is , no matter what the resolution a MXF file, I openned Media Encoder and did the following: First, in the export settings, I selected the viseo format MXF OP1a wich is similar or identical to my oroginal MXF file from the camera. Then, in the video section, as my camera is a Sony XDCAM, I selected XDCAMEX NTSC 720p (4:2:0) wich gives me a very light file.With this selction, by default, I get a 1280 x 720 resolution, wich is fine by me. Images are at 29,97f/s with square pixels aspect. In the video section, leave the rest as it is. In the Audio section, the audio codec is uncompressed, I selected the same settings that the original files (16 or 24 bits, 48, 44.1 or 32 khz), this is not reaaly important for making a proxy file. Finally, and THIS IS THE MOST IMPORTANT, I selected the number of audio channel that match the number of audio channels from my camera. As my Sony PXW-Z90 records on 4 audio channels, I selected 4 channels. If you don't match the number of audio channels of your camera, it won't work, so this adjustment is crucial for the success of the new preconfiguration.

That's it. I Recorded my new preset with a specific name (the choice is yours for that part), so every time I have to create proxy files from my PXW-Z90 footage, works like a charm every time and it take no longer compare to using ProRes. The big difference is the file size: The proxy file are now much smaller: for a MXF file of 3,90G, I get a proxy file of 390mo. The bit rate does from 100MB/s to 10MB/s. Its super fluid, smooth and very very easy to work with. That's the solution I found and it works like a charm for me. Hope it will help.

 

On final word, please SONY, it's a nonsense that a professionnal camera like the PXW-Z90 can not generate proxy file that match the original MXF files. I also own a Sony DSC-RX0M2 ( RXO II) wich records beautiful 4K with matching proxy files that I can use instantly in my projects. Even my HDR-CX900, a non professionnal camcorder does that, so please, give us a new firmware to fix this nonsense. Enjoy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I forgot a detail in the video codec I choose: Here's the full name in the selection:  XDCAMEX 18 NTSC 720p (4:2:0)

Sorry! Hope that will help those with the same problem I had. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

This is an AWESOME post!

 

Thanks for coming back and listing what you're doing. It's helpful to see someone post how to make it work when between the camera makers  and the software people we users are left hanging.

 

Sony should be able to record totally matching proxy files, you're right.

 

And Premiere should be able to ignore the audio channels when making proxies also.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

For all folks with this problem, 
MAKE SURE you have no effects on clip you have problem with.

For example,
you have a clip with Warp Stabilazer on it. In this case PR will play original file on a timeline. 
As soon as you delete Warp Stabilizer, PR will play Proxy.

You are welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

GUYS! I had this problem also. Its a BUG! 

SOLVED: 
Once you use the slip tool and simply move the clip a bit to the side, the proxies come back. I have no idea why, but it seems like they wake back up once the clips on the timeline are tocuhed with the slip tool. ?? Worked for me. 

Hope this helps!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

GUYS! I had this problem also. Its a BUG! 

SOLVED: 
Once you use the slip tool and simply move the clip a bit to the side, the proxies come back. I have no idea why, but it seems like they wake back up once the clips on the timeline are tocuhed with the slip tool. ?? Worked for me. 

Hope this helps!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

CLICK THE "TOGGLE PROXIES" BUTTON ON THE PROGRAM MONITOR VIDEO VIEW
maxresdefault.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

More proxie fun. Inherited a project with proxies made but finding that many of the attached masters will not play proxie or proxie won't toggle back to master. At one point I attached proxies and ended up with them reversed when toggling between proxy and master. The one slight work around is to unlink and relink everything and then re-attach, but even if multiple clips are selected, it only acts on one clip at a time and the toggle doesn't always work. Unfortunately the inherited project does not contain original master clips bins, just those needed to fill the sequence the project was probably made from (I have been recreating the master bins as I go but inevitably the import apartly fails because of corrupt folders in the file structure and some things are imported and others are not).  Thoughts?
Thanks,

Barnaby

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines