• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Click Analyze to begin" won't go away, even after analyzed.

New Here ,
Jan 14, 2014 Jan 14, 2014

Copy link to clipboard

Copied

I'm working on a project right now in Premiere Pro CS6 and for some reason the "click analyze to begin" blue bar for warp stabilizer will not go away, even after it has been analyzed. I tried exporting it thinking that it would go away, but nope, it seems to be baked into the image. I need to get this project turned in to a client as soon as possible. Is there any way to fix this without have to replace/re-link some of the footage?

Thank you

TOPICS
How to

Views

136.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 29, 2018 Oct 29, 2018

Right click-REMOVE ATTRIBUTES worked for me.

Likes

Translate

Translate
New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

Check whether you have more than one Warp Stabilizer layer in the Effects Controls menu and if ou do, delete them.

If that doesn't work, delete all of the Warp Stabilizer layers. Locate the clip. Add the transition effects (head and tail). Apply the Warp Stabilizer. That should work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Issue Resolved.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

I have the same issues. Some of the work arounds work fine. But this should not be for a professional software. Coming from AVID where these things just work. Developers please have a look at these issues

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

I ran into the same issues and found a simple workaround.

I copied and pasted the clip onto a different section of the sequence and reapplied the effect. It worked right away. I just replaced the clip after it finished up.

It was on the same track, but it didn't have any surrounding clips.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 18, 2018 Jun 18, 2018

Copy link to clipboard

Copied

I ran into the same problem and the workarounds above did not work so I found another workaround.

The issue seems to be caused by clips of different dimensions where you have to nest. What I did is put the clip in a new sequence on its own and matched the sequence settings to the clip, ran the warp stabilizer, and exported the clip and re-imported the stabilized clip. I often find that life gets too complicated for premiere so this kind of helps it not have too many steps to work out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Right click-REMOVE ATTRIBUTES worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much. It worked for me also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Move your nest to a higher track and click Analyize

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines