• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Creating Queue Items from Project" Suddenly Quickly Using up ALL 64GB Of Memory

Explorer ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

I have been successfully using Clips Exporter for several months as a quick and convenient way to export multiple clips with the exported file name being the name of the clip – but a major problem has occurred in the last few days between Premiere Pro 2023 and Media Encoder 2023.

 

Now, when I export more than 10-15 clips at the same time, my Windows 11 system memory usage goes from about 45% to 100% until Premiere Pro crashes due to memory problems caused by memory usage at 100%.

 

This only happens when I export to AME. If I export to Premiere Pro directly there's no problem. This means I have a clumsy workaround – but not having AME is a MAJOR impact on productivity!
 
Memory usage for all Adobe products is set to 50% of my available 64GB of memory. Clearly, this limit has been exceeded since running this software combination is using up ALL 64 GB of memory. I've also had the memory usage for all Adobe products set to 75% and had the same problem.

 

In the past, I have easily been able to export over 100 clips at one time and I know of no changes to settings in any of the three software packages that would be causing this problem.

 

Every time the AME screen flashes with "Creating Queue Items from Project," 3-7% of additional memory is used. I believe this message is flashed every time a new clip is queued to AME.
 
I contacted the author of Clips Exporter and, unfortunately, just got an unhelpful finger pointed toward AME or Premiere Pro being the problem.
 
Again, this problem just started the past couple of days and in all likelihood, it is some kind of cockpit error on my part where I have done something to a setting in either Premiere Pro or Media Encoder – but I'm clueless as to what to do next since I think I've already gone back and changed anything that could be a root cause.

 

Solutions?

 

Thanks,

 

Robert

TOPICS
Crash , Error or problem , Export

Views

171

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation