"GPU Render Error - Error Compiling Movie" message when Rendering on Premiere Pro 2019

New Here ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Keeps coming up with the following error message:

- Encoding Time: 00:03:04

06/24/2019 01:59:55 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: /Volumes/Production/Mash TV /ASSETS/premiere pro testing /Sequence 01.mp4

Writing file type: H264

Around timecode: 00:00:21:02 - 00:00:21:09

Rendering effect: AE.ADBE Geometry

Rendering at offset: 20.833 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

Views

644

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 24, 2019 Jun 24, 2019
I have heard this troubleshooting technique before however the offending frame seems to change each time I try to render the footage.Also as soon as I use the "Software only" option then it seems to render the footage with no issue but it obviously takes longer to complete.I'm beginning to think it's an issue with "metal" graphics card in my MAC?

Likes

Translate

Translate
Adobe Community Professional ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

Step 1 - if the message is always the same, have you looked at the offending frame?

Step 2 - some past discussions and ideas

May be caused by . in name https://forums.adobe.com/thread/2166620

-1st, create a new project and import the project that has errors and see if that fixes the problem

-http://helpx.adobe.com/premiere-pro/kb/error-compiling-movie-rendering-or.html

-and a long discussion https://forums.adobe.com/thread/1240823

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

I have heard this troubleshooting technique before however the offending frame seems to change each time I try to render the footage.

Also as soon as I use the "Software only" option then it seems to render the footage with no issue but it obviously takes longer to complete.

I'm beginning to think it's an issue with "metal" graphics card in my MAC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

Hi mylesh,

An older post here, but it still gets significant hits, so I thought I'd address this one quickly.

 

We know nothing about the OP's Mac hardware setup, so it's difficult to troubleshoot. That said, a software-only export that functions does point to the GPU not being powerful enough. 

 

quote

I have heard this troubleshooting technique before however, the offending frame seems to change each time I try to render the footage.

 

Also as soon as I use the "Software only" option then it seems to render the footage with no issue but it obviously takes longer to complete.

 

I'm beginning to think it's an issue with "metal" graphics card in my MAC?


Yes, these are all accurate conclusions about the OP's situation. OP is troubleshooting it correctly until he or she can purchase sturdier hardware or take more care during their workflow. Smart rendering would be another solution besides the software only export, if they wish to explore that.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines