• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
23

"MME device internal error"

Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hello

I was going about my own business and editing a video when a dialog box saying "MME device internal error" popped up. My audio was no longer playing during video previews, and when I went to the Audio Devices tab in Preferences to try to change the output device, I received the same error message.

mme_internal.PNG

If anyone could tell me the fix ASAP, it would be much appreciated.

Thank you!

TOPICS
Audio , Error or problem

Views

181.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 15, 2017 Nov 15, 2017

Set input to none: that might do the trick.

Edit: screenshot added.

AnnBens_0-1647445209282.png

 

Votes

Translate

Translate
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Please marry me

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Me sirvio, agradesco la informacion, me habia desesperado , pero funciona, si te sucede haz lo que menciona el post

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2023 May 23, 2023

Copy link to clipboard

Copied

Thank you, Anne, that did it. Amazing the software couldn't work out of the box, or at least suggest this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

This worked. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

I jusy had this issue and after trying many things, I remembered I had turned my laptop microphone off.  turned it back on and issue went away.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

LATEST

❤️

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2018 Jul 21, 2018

Copy link to clipboard

Copied

I found a very simple solution which works for me. I had exactly the same problem.

My config: Windows10, AMD Ryzen 2700, EVGA GPU Gtx1060, and Adobe Audition CS6.

Go to Windows settings...Privacy...Microphone...and click on "Allow Apps to access your microphone".

That's all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

you just won 10.000.000 internets.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

yep, turned it off and forgot where this dam option was.  Thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

JPM912​, thanks very much for posting that fix, I wasted a whole afternoon on it, disconnected everything, tried other devices and have struggle with PP in the past on this. So, simple, thanks again!

JPM912  wrote

Go to Windows settings...Privacy...Microphone...and click on "Allow Apps to access your microphone".

That's all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

This hasn't worked for me, and now no audio from any app will work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

A big help! Thank you JPM912 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

MUCHAS GRACIAS a mi me funciona esa solución en Rush de adobe tenia es problema  mil gracias

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

You saved me a call to Adobe support - a million thank you's!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

This solved my problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

This worked for me thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Perfect! Who would've thought that improving your privacy would break recordings via a USB digitiser! Here, have a cat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Yes yes yes! Thank you very much! This is a technically better solution than the one marked as correct- It's all a problem of Privacy configuration. 

Pablo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

YES it works.

Problem is, why does Adobe need access to my microphone????

Are they spying on me?

I have no reason to use a microphone when editing video at this point, I just want to hear what I'm editing.

I can only assume Adobe are criminals who are listening in to my conversations, otherwise why demand access to my microphone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Maybe to record a Voice over with your mic on your timeline...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

Under "Audio Hardware" I just set Default input to none.

 

I figured that this issue happened after I dissabled all apps on Windows 10 to Not Allow the mic access.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

This is the same answer I see everywhere but I already have it turned on. To be clear, this did not work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Thank You very much!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

Thank you so much, it's helpfull :))

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines