Re: Exporting over saturated clips in media encoder

Community Beginner ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

We are having an issue. No LUTs are being used, just Lumetri Color adjustment. The saturation and contrast are really high when exporting through Media Encoder. But when exporting straight from Premiere the issues does not seem to be happening. We are exporting H264 but the issue still happens when using ProRes and Quicktime codecs 

 

Attached are two pictures for reference

 

Thanks,

 

CB



Media Encoder 14.3.2

Premiere 14.3.2

 

[Moderator note: message split to new topic as the subject is different. Previous discussion was concerning bad LUT location, which is not involved in this post.]

 

Premiere ExportPremiere ExportMedia Encoder ExportMedia Encoder Export

TOPICS
Error or problem

Views

540

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Really weird ... it would be good to see a screen-grab of the Export dialog box, both the full right-side and also the Effects tab of the box shown.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Absolutely. Are the attached images helpful?

 

The weird thing is exporting through Premiere everything seems to be fine. But when we queue through Media Encoder The color is way off. (We had the opposite problem in a previous version but switching to hardware encoding fixed the issue. This time it is not the case.) 

 

No effects have been enabled and we are exporting with a cbr h264 codec. 

 

Thanks for the help!



Effects dialog box - Test Shot.jpgExport dialog box - Test Shot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

A few things to try.

 

Over in MediaEncoder, Preferences/General ...  uncheck "import sequences natively". Try that first. If that doesn't do it, back to Premeire Pro.

 

First, Max Depth ... do you have a GPU involved? If so, you may not need that option as that is primarily for non-GPU exports/renders with color/tonal changes in the effects.

 

Max Quality ... you're not doing any resizing it seems, so uncheck that. It only helps if you're getting jaggies on diagonal lines due to re-sizing. And occasionally causes odd things.

 

In the Sequence Settings, try un-checking the Composite in Linear Color option.

 

Working through those one by one, see if one helps.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Thanks for your steps and explanation but unfortunately the above changes did not effect the outcome of the footage. I have been able to recreate the problem in Premiere by checking the box “enable hardware accelerated encoding” when this box is checked in Premiere everything in the timeline looks as how the exported file is looking coming out of Media Encoder, saturated and contrasty. I thought maybe if I unchecked the media encoder it would solve the issue but regardless of if the box was checked or not in Media Encoder it still exported over saturated and high contrast. 

 

Again thanks for your help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Please post this over on their UserVoice system so it goes directly to the engineers. I can't replicate but I know a few other posts sometimes have something like this. It's good to get the data on the systems/media involved for this sort of yuck to the engineers.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

when you import the media encoder file back into premiere, does it look ok?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Sadly this this didn't fix the issue. Thanks for the help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

does the encoding change if you change your graphics control panel from video 16-235 to 0-255 full range? just curious if the drivers pass through literally as they are hardware encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

hello, where you able to fix the problem? i am having the exact same issues you are

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

I found the solution. You have to deselect the same box in Media Encoder as in Premiere pro. 

 

go to Media Encoder > Preference > Media > uncheck Enable Hardware Accelerated Management (requires restart)

 

I had the exact same issue as you. no luts just basic color grading. Hope it works for you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

also, try setting your 3-D graphics control panel to video levels 16-235. that way you can keep hardware encoding. That's more of a workaround and software encoding can often take longer. just a thought.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

thanks, where can i find the 3-D graphics control panel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

LATEST

From the NVIDIA Control Panel navigation tree pane, under Display, click Change Resolution to open the page.Click the Output color format drop-down arrow and then select RGB.Click the Output dynamic range drop-down arrow and then select LIMITED (16-235) to use the limited RGB range - for example, if the display is not capable of showing the full RGB range. or similar for AMD GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines