Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Rendering Required Audio Files Insane Render Times

New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

I have recently run into this problem when I export a sequence where my audio render times (separate from the ACTUAL render) takes hours.  Even on a small 5 minute video, it takes approx. 1 hour.  My Windows-based PC is more than competent and has all drivers updated.   I am using the latest version of Premiere and have not changed my workflow in anyway.

I've looked on other forums and tried everything but to no avail (unchecking Generate Peak file, cleaning out cache, unchecking Match Sequence settings in the export menu, starting a new project, etc).

The only thing I have noticed with the project is that my audio files are 24 bit and the sequence is 32.  Not sure how much this affects the export but I don't think it would; it hasn't in the past.  I have attached a photo for what I am experiencing.

Anyone else have this issue or know a fix?Photo Aug 07, 2 28 04 PM.jpg

Views

8.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Wouldn't have a clue from this.

It does help a ton to get actual hard data to start puzzling through a trouble shoot ... OS/CPU/RAM/GPU/vRAM, the number-dot-number version of PrPro (as so often it says it's up to date when it isn't), the number & type of drives used, the media used, how it was created (camera, device, screen-capture, what?), any effects used, any plug-ins or third-party apps involved.

Also ... from Task Manager, how many processes are running when you have PrPro open and are working?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

ComputerSpecs.PNG

There are the computer specs.  Using Premiere 2017 build 11.1.2 (22).

I am using a newer 5TB Seagate 7200rpm hdd to edit on (applications are stored on SSD)

Codec.PNG

This is the footage information.  Shot with Blackmagic Ursa Mini 4.6k.

There are no plug-ins on the desktop I am using.  I have closed every other application and no background processes are running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2017 Aug 08, 2017

Copy link to clipboard

Copied

Anyone?

[Moderator note: moved to best forum in hope of assistance]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

Just wanted to chime in and say I'm seeing similar issues, and also with a very large number of audio files that need rendering for what is a fairly simple 1080/60 sequence, and another I've done recently.

System: 5820k @ 4.5ghz, 32gb ram, 1080ti, Win 10 Pro 64bit.

Footage is in h264 .mkv format with multi-channel audio stored on a NAS with both that and my editing rig using 10gbe. System usage is 10% cpu, 10GB ram, 1.5Mb/s drive write to local SSD cache, 40Mb/s~ across the network.

Stuck rendering at the moment (audio previews!) so will update with PrPro version, but do have auto-updates enabled and run the CC app whenever the PC is on. This seems to be a recent issue.

The estimated time doesn't actually show anything scary, about 20mins. But it stays at that for a good 2 hours on this particular sequence which claims to have 258 audio previews.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

as a work around has anyone bounced their sequence audio out to Audition and then re-imported back into Premiere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Having the same issue here, insane long render times for a 7 minute sequence. In my opinion this is a fatal flaw, I don't understand how anyone can actually use this to get work done under deadline. And this has apparently been a problem for years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Does bumping the audio to audition and then re-importing it back into Premiere eliminate the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

I found this answer on another forum after looking for solutions to my own problem.

Sure enough, I have two different bit rates of audio in my timeline and resampling fixed it. Not sure if in my case it's the two bit rates or (one of) them not matching the sequence...

Screen Shot 2018-03-19 at 3.24.37 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

Solved this one a lot later than the post, but might help anyone else figure the problem out. The problem is a mole-audio file that ruins the render times completely. There's two solutions to this:

 

1. In your project files window, search ".wav" or ".mp3" or whatever you're using, if you use several then do them one by one. After that, scroll to the side until you find "Audio info". Then just go through all your files until you find one that sticks out, can be a really high hz or a unique bit rate. Then just convert that file to another format or change the rates to your fitting since that's probably the file ruining your rendertime.

 

2. This one is almost guaranteed to work, but takes a bit more time to tackle. Try soloing and rendering out each track separetly until you find which track takes a lot more time than the others. When you've found that track you can then single out each sound in that track until you find the mole, then convert the file to your fitting.

 

Premiere often struggles with files 192000 hz for some reason. Sometimes it works smoothly, and sometimes they will take hours to export. Look out for those.

After Effects can' t crash, that's just what they want you to think.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines