• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sequence opens as solid green bar

Explorer ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

I want the project to open as individual clips, instead of a solid green bar. The ''Insert/overwrite as individual clips'' button does not fix it, as i have seen suggested as a fix to this issue.  If I make a new sequence and check/uncheck this button, then drag project, it still opens as green bar. 

 

Thanks. 

TOPICS
Editing , Error or problem

Views

269

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Is this a normal sequence or a Multicam?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

normal. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

quote

I want the project to open as individual clips, instead of a solid green bar. The ''Insert/overwrite as individual clips'' button does not fix it, as i have seen suggested as a fix to this issue.

 

By @DlikeWater

 

If you just open the sequence this is what happens. If you want it to open as individual clips, first open it in the Source panel and then drag it into a new sequence. If you do the latter the 'Insert/overwrite as individual clips'' will do it´s thing.

 

You can also just double click on the green "clip" in the sequence, but that will only open up the original sequence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hi @DlikeWater 

 

To me it is looking like a nested sequence.

If you're certain that it not a nested sequence, please ignore this reply.

 

If it is a nested sequence like I'm suspecting, you could try double clicking the green clip and you should see a separate sequence load up (te nested sequence).

 

If you want to bring your clips back into your original sequence, you can select all clips from that nested sequence and paste into your original sequence.

 

Thanks,

Yash

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

Thank you for taking the time. It was not a nested sequence, but looks similar. I managed to sort it out, not quite sure what I did. Typical!

 

Dee. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines