Should Project Audio Format be 32 bit floating point?

Contributor ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I can't find any way to change this setting, even when creating a new project. Is it changeable? All my source audio files are 16-bit.

 

The problem I'm experiencing is this WAV plays normally in a multi-track sequence where I sync up clips.

It is overmodulated in my editing sequence. (Visually and audibly.)

If I crank down the volume by -8dB it sounds fine in my editing sequence.

But I'd like to see the waveform as it actually is, and hear it as it actually is.

I can drag that WAV directly into other sequences and it sounds fine there.

 

-Gord

 

File Path: V:\20120229 TR2016\Media Video TEAC4-A\2012-06-01 TEAC4D1 bit of D2 audio\Misc Preproduction\TEAC4 Day1 A01 During Kirk presentation RX7ed v20210421c.wav
Type: Waveform Audio
File Size: 488.17 MB
Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:44:12:15184

 

Version 15.1.0 (Build 48)

Win10 (latest updates) 64GB RAM

TOPICS
Audio , Formats

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 23, 2021 Apr 23, 2021
quote

But I'd like to see the waveform as it actually is, and hear it as it actually is.

I can drag that WAV directly into other sequences and it sounds fine there.


By @Gordon James McDowell

 

Yes, 32 bit floating point is correct.

 

There are several ways of seeing the wave forms better. Un-check Rectified wave forms is one, make the audio track higher is another, zoom in is yet another and setting the timeline to Show Audio Time Units is great when syncing audio.

 

The options to change can be fou

...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

quote

But I'd like to see the waveform as it actually is, and hear it as it actually is.

I can drag that WAV directly into other sequences and it sounds fine there.


By @Gordon James McDowell

 

Yes, 32 bit floating point is correct.

 

There are several ways of seeing the wave forms better. Un-check Rectified wave forms is one, make the audio track higher is another, zoom in is yet another and setting the timeline to Show Audio Time Units is great when syncing audio.

 

The options to change can be found under the green marked menues.

Averdahl_0-1619178689166.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

So everyone everywhere in every PPro project sees...
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

? (41k or 48k.)

 

Okay, I checked my Mac it is the same. That's not the problem.

 

Thanks for exposing me to that menu. I've confirmed the audio level for my sync-sequence audio track is not boosted.

 

It looks fine in the sync-sequence. It sounds find in the sync-sequence.

 

Yet in the edit sequence it is audibly overmoduled (by around 10dB) and looks like it is peaking too.

 

Anyway, thank you. I'll try submit the question again without this 32-bit-float diversion.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

When you edit video, always use 48 KHz audio since all output is 48 KHz. Mixing sample rates can be problematic and should be avoided. (48000 Hz = 48k)

 

If the actual audio file is ok but sounds loud and make the audio meters peak it seems that you by mistake has moved the white/grey "rubberband" in the timeline. It is very easy to move it up or down by mistake without noticing it. Just hover the mouse over it to see it´s value. The default is 0.00 dB but i guess your´s is set to a higher value.

 

When i am not using them i always hide them by going to the wrench menu in the timeline and click on Show Audio Keyframes.

 

Averdahl_0-1619292983408.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Thanks for those suggestions but none of that is happening.

I've disabled all audio leveling. All effects. No track boost.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

quote
Thanks for those suggestions but none of that is happening.I've disabled all audio leveling. All effects. No track boost.
By @Gordon James McDowell

 

If it sounds bad only in that project it can be:

- The first is a corrupt project.

- Corrupt preferences that need to be fixed: FAQ: How to reset (trash) preferences in Premiere

- A user error somewhere. Many sequences, many pitfalls...

 

Try this:

Create a new project and import the old project file into the new one using File > Import Media. This usually fixes corrupted projects.

 

Can you send me the project file only in a PM to me via this forum? No media, only the project file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Ahhhh! Got it!

So right clicking on the clip in edit sequence, choosing Audio Gain, then Adjusting Gain...

 

[ ] Set Gain to: 10 dB

[x] Adjust Gain by: 0 dB

...WAS already the value shown.

 

I can't enter Adjust Gain by 0 again and make it change, but if I...
Adjust Gain to 1 dB. Click [OK].

 

Now I get...

[ ] Set Gain to: 11 dB

[x] Adjust Gain by: 0 dB

 

...so Adjust Gain is always an acting delta... a delta for the delta...

 

[ ] Set Gain to: 11 dB

[x] Adjust Gain by: -11 dB

[OK].

 

Now I get...

[ ] Set Gain to: 0 dB

[x] Adjust Gain by: 0 dB

 

...and everything is fine. I have to do this for many clips, but that is ok.

 

So I see what I wasn't understanding...

 

"Set Gain to" is always impacting the clip, even if it is not highlighted.

(And now I see I can highlight it and edit it to 0dB directly.)

 

My eyes were always drawn to the [X]ed selection which was highlisted,
not the dimmed-out top choice, which was still in effect.

 

I thought since it wasn't selected it wasn't having any effect.

 

Hoooo... that was many days.
(I think that's a really weird User Interface.)

 

Thanks for your suggestions.

-Gord

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Hey Gordon, just ran across your post while looking for something else...

 

Anyway, I use the Audio Gain function a ton in Premiere.  The "Set Gain to" sets the gain of the clip to an absolute value... let's say you want your clip to be 9.5db.  Select the "Set Gain to:" option and just type in 9.5.  No matter what they clip's previous gain was, it will now be 9.5db. 

 

The "Adjust Gain by:" will raise or lower your gain by whatever you enter.  So let's say your gain is currently 6.5db and you want it to be 9.5db.  Select "Adjust Gain by" and type in 3 and it will set your gain to 9.5db.

 

I think is the conclusion you came to, but you said that "you needed to do this for many clips".  I think it's too late because your post was a while ago, but I just wanted anyone else reading this to know that you can change multiple clips at once by selecting all of the clips you want changed.  For instance, let's say you want all of your clips to be 3db.  You can hit Cmd-A to select all of the clips in the timeline, and then type "3" into the "Set Gain to" option and it will change ALL the clips' gain to exactly 3db. 

 

Same with the "Adjust Gain to".  Let's say you have a number of different clips and they have all sorts of different gain levels, but you want them all to be 3db louder.  Cmd-A again, and then type 3 into "Adjust Gain by:" and it will raise all the relative gains of all the clips by 3db.

 

Ultimately I'm not even sure this is really your question... haha... but most importantly I just wanted you to know for future reference that you can adjust the gain of several different clips at once... either absolutely or relatively.  It is a huge time saver. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

Hot key is "G".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines