• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Space bar NOT working for PLAY/STOP after PP 23.0 update

New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Space bar no longer functions to PLAY/STOP video after the auto update of 23.0, how can I get the space bar to function normally again?

 

Please help!

Working off of a Windows computer.

TOPICS
Editing , Error or problem , User interface or workspaces

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

I'm also having this issue on my Mac. I'm working with dual screens my keyboard doesnt not seem to work if I use any of the short cuts. I try to press c to bring up the cut tool and it doesn't work after I updated to 23. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Hello, 

 

I have - again - a problem with Premiere Pro. When I press my spacebar, the timeline doesn't stop immediatly. I tried to reset my preferences, change the Default Input (in the Audio section) and clean the Media Cache as I seen elsewhere but I still have that annoying thing. 

 

It's a shame to pay a fortune for a software that doesn't work, even with a new and very performing computer!!

 

I hope someone will help me...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Check the Audio Hardware Preferences. Default Audio Input should be set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines