Stutter after applying optical flow

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hello everyone, 

I have an 2020 Macbook Pro with the M1 chip. I slow down clips a lot in my editing and for that i use optical flow. But i noticed that when i use optical flow and even if i slow it down just a couple percent it stutters when i rendered it. In some cases it brings a cool effect but not in my current project. The footage is 1080p 50fps so i dont think that would be the main problem. 

Does anyone have an explanation? 

Kind Regards, 

JRV 

TOPICS
Editing , Freeze or hang , Performance

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi JRV!

Sorry about the trouble. What type of media files are you editing (codec/ format, frame rate)? Have you tried other Time Interpolation?

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Does your project match your footage?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

Hi JRV,

Sorry! This bug is a known issue and should be fixed in Beta. Can you check it out?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines