Stuttering / Choppy playback / Exports? Try unplugging your headset

New Here ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi

For a day now, I have had a very annoying issue with Premiere Pro CC.

Long story short: It suddenly startet stuttering / becoming choppy both in playback and in my exported media files. Also in projects, that had previously worked perfectly. So we knew it couldn't be the original files.
I did everything to fix it. I updated all my drivers, uninstalled and installed updates, uninstalled and installed each and every Adobe product, ect.

Nothing worked.

Not until my IT colleague casually mentioned, that one of his friends once had to update a driver for a microphone, before his game (which didn't use the microphone) would work.
We both looked at my USB headset (sennheiser D 10 BS) , which I had plugged in. We exchanged disbelieving looks.

I unplugged it. And everything went back to normal.

I used a whole day trying to fix the issue - it sucked!
It had nothing to do with my Premiere Pro - and I have no idea how it fixed the issue. It just did.

I only write this post to help people finding themselves in a simular situation, as I spend nearly 2 hours reading through posts on this forum, where people had been (correctly) helped, yet it didn't do anything to fix my problem (as it wasn't an issue with the adobe product)

Btw, I use a Lenovo T470 - just in case you were wondering.

Views

358

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 08, 2018 Feb 08, 2018
Hi sørent, Thanks for the post. Can you please try the following steps & let us know the status.  1. Plug the headset to the machine2. In Premiere Pro Preferences > Audio Hardware > Default Input > Change to "No Input"3. Try playback & test. Thanks, Vidya

Likes

Translate

Translate
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi sørent,

Thanks for the post. Can you please try the following steps & let us know the status. 

1. Plug the headset to the machine

2. In Premiere Pro Preferences > Audio Hardware > Default Input > Change to "No Input"

3. Try playback & test.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi Vidya,

It worked - the playback is as usual now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi sørent,

Thanks for testing. As you mentioned, it is certainly an issue with input device driver.

Vidya.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

3 years later and I had the same experience. I changed my USB headset (Razor Kraken) to have "No Input" for Default Input device and my stuttering is gone. 
Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines