Synchronisation in Premiere not working "A match could not be found"

Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi, 

 

I'm currently using Premiere Pro 2022 and have been having troubles using the "Synchronize" tool. I have been trying to synch up clips that clearly share the same audio and have distinct claps at the start and yet when I highlight these clips and select "Mix Down" to sync them I am repeatedly met with the "match could not be found error". I would rather not sync these clips manualy as I have a deadline to meet for this project and it would save me a great deal of time if I can get these clips to sync using the tools provided by Premiere.

Is there something that I'm missing that is preventing these clips from syncing automatically? And is there a way to resolve this to stop if from happening again in the future?

1.PNG

Here is an example of clips that I have been trying to sync but have been unable to. The video rushes (and audio that came with them) were recorded on a Blackmagic pocket cinema camera 6k pro, with the audio formatted as 48000 HZ - 24 Bit - Stereo.

 

The seperate audio rushes below were recorded on a Mix Pre 6 II onto 3 different channels, formated at 48000 Hz - 24 Bit - Stereo. These audio rushes share similar formatting so I'm unsure if this is an issue? The only noticable difference is that the audio from the video rushes is quiter than the audio rushes but this is to be expected. 

 

It is worth mentioning that I have managed to get some of these clips to sync up but have been unlucky with others. Those clips that I was able to sync up had to be reimported into the timeline, synchronised and then put back but this was very time consuming and has only worked for some of the clips. 

 

I've attached my PC specs below if this helps. I will have to keep syncing manually for now but would really appreciate any help with this issue. 

Thanks.

2.PNG 

TOPICS
Audio , Editing , Effects and Titles , Error or problem , How to , Import , User interface or workspaces

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Have you tried Track Channel: Mixdown in the synchronize settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Yes I have, but I'm still getting this issuse. I'm wondering whether it's related to the quality of the recordings and perhaps Premiere does not recognise the clips when trying to sync them. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Might be worth a try bumping up the gain on the rushes to see if that gives Pr more info to work with*

 

 

 

 

*That you've probably already tried this is noted. 😄 😄 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

That most often happens because the gain is so different, as Jeff alludes to.

 

Raise the gain, and you should be fine.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I'm also having a very similar issue and I've also raised the gain and still no luck. 

 

Did you ever find a solution? 

thanks in advance. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

LATEST

That's becouse one of your audio track is really terrible, to much noise or whatever. Two thing you can do :

1. You can firstly remove the noise from audition

or

2. do it manually

==============
Okie Eko Wardoyo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines