• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The Shutter Angle in Transform doesn't work well

Explorer ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

When I increase the Angle stat from 0 - 360, the anchor point is no longer in the position that I set it to. sorry my english is not good.

and i want to know what is the effect of "use layout angle"? Thank you

TOPICS
Effects and Titles , Error or problem

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

When I increase the shutter angle stat from 0 - 360, the anchor point is no longer in the position that I set it to. sorry my english is not good.

and i want to know what is the effect of "use composition's shutter angle"? Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

Hey LeDucPhuong,

I think you might try to create the effect for Transform, then nest it. Make any anchor point adjustments to the nest instead. Does that work? It has worked for others. More info: https://community.adobe.com/t5/premiere-pro-discussions/issues-with-anchor-point-in-transform-effect...

 

Let me know if that workaround makes the effect possible for you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines