• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The video starts playing back after 5-6 seconds with a delay.

New Here ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

When I press the spacebar on the timeline, nothing happens for some time. The video starts playing back after 5-6 seconds with a delay. This problem occurs every minute. Premiere updated and cleared the cache. The problem is at the software level, because the computer is very powerful

TOPICS
Editing

Views

266

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 24, 2024 May 24, 2024

Try Preferences > Audio Hardware and set Input to None.

Votes

Translate

Translate
Community Expert ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Have you tried resetting the Premiere preferences?

 

Adobe Community Expert
Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

are you serious? does one really have to restart the preferences they painstakingly set to find that this advice doesn't help? do something wrong and then give us complete nonsense advice? what do they pay you for there? work to make things work and not disrupt people's workflows!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

If you venting your frustration at me, (since you replied directly to my message) I don't work for Adobe and Adobe do not pay me anything for my  time spent here trying to help people. I do it sacrificing my personal time trying to help, so think first before you start assaulting me with your comments...

  

Adobe Community Expert
Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

I don't take out my frustration, this advice just makes me pretty mad.
if something works and after the update it doesn't work, then it's clear that resetting the settings can't help. I see adobe community axpert so I thought you were found by adobe company.
so I'm sorry, but still your advice was really useless.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

quote

if something works and after the update it doesn't work, then it's clear that resetting the settings can't help.

By @miroslav belančin

 

That is not necessarily true.  Sometimes an update will change some settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I reinstalled the program - it didn't help. I don’t want to delete my settings, because they haven’t changed for a very long time and definitely don’t affect the new Adobe glitch

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

This actually worked great for me. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

Hi Paul,

 

I understand how frustrating this issue can be - the same thing would sometimes happen on my Mac after I installed a new update of Premiere Pro. To better diagnose the problem, could you please provide the following details?

 

  1. Are you using a Mac or a PC?
  2. What version of Premiere Pro are you using?
  3. What are your sequence settings (sample rate, resolution, frame rate)?
  4. What kind of media are you working with (codec, resolution, frame rate, audio sample rate)?
  5. Do you experience the same delay when playing media in the Source panel?
  6. Do you get the same delay when you drag the media onto a new sequence with matched settings?

 

This information will help us pinpoint the issue more effectively.

 

Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines