Time Remapping is deleting parts of my clips?

New Here ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

(new user so pardon my ignorance)

I'm using time remapping to slow down the video at the end of a clip. It worked fine the first time, but when I go to adjust it there seems to be a bug. For example, when I try to decrease the speed at the end of the clip, it actually makes the clip shorter and cuts off the front part. When I increase the speed, it does the opposite and makes the clip longer. Any ideas?

TOPICS
Error or problem

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2022 Jul 30, 2022

Copy link to clipboard

Copied

dude i have the same issue. adobe software is incredibly TRASH. davinci resolve does not have this issue. bug on literally EVERY feature in adobe. incompetent programmers and coders

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Andrew,

Sorry about that. It is working OK here. Can you show us a movie about what you are experiencing? That way, we can offer up some suggestions. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines