• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Timecode Time Display defaults to 60 non drop frame when clip and timeline is 30 drop

New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

 

I apply the timecode effect to a all clips in my timeline and they all default to displaying 60 Non-Drop Frame, which is not matching the Sequence Setting nor the Source Clip setting.  In past builds it would match the Time Display to the source/sequence setting. In PP 2022 (just updated since corporate account) the Time Display is defaulted to 60 Non-Drop Frame, no matter what I apply it to.

 

Is this a bug or is there a setting somewhere I can change so it defaults to 30 drop? As I mentioned this just started after we moved to PP 2022

 

Premiere Pro 22.5.0 (Build 62)   Mac OS 13.0  

Sequence setting: 29.97   Clip on timeline: 29.97

 

--------------------------------------------------------

 

Moderator note: Please edit this post to complete the bug report template below. Information about your system and media is helpful.

 

  • Issue - Clips with the Timecode Effect are applied to display 60 Non-Drop Frames, which does not match the Sequence Setting or the Source Clip settings.
  • Adobe Premiere Pro version number: v.22.5.
  • Operating system - macOS 13.0
  • System Info: CPU, GPU, RAM, HD: Please fill in information about your Mac.
    • CPU

    • GPU and Driver Version

    • RAM

    • Hard Drive (and, if external, how the drive is connected: USB 3, Thunderbolt, etc.).

  • Video format: 
    • Please provide information about your media.
    • Provide information about the type of video you're using. For example, XAVC-I 4:2:2 10-bit.
    • If you're unsure, let us know what settings you selected on the camera.
    • Sharing a sample file is useful if you don't have access to the camera. 
  • Workflow details: Tell us if any specific info about the project or sequence if helpful. For example, is it a Multicam sequence?
  • Steps to reproduce - Exact steps in a numbered list are needed to reproduce the problem.  
    • Edit clips to the Timeline.
    • Apply the Timecode effect
    • Note the results in the Timecode displayed on the Program Monitor. 
  • Expected result: Clips with the Timecode Effect applied to display the 60 Non-Drop Frame timecode match the Sequence Setting and the Source Clip settings.
  • Actual result - Clips with the Timecode Effect applied to display the 60 Non-Drop Frame timecode do not match the Sequence Setting and the Source Clip settings.

 

Optional but helpful: upload media, project files, screenshots, or screen recordings demonstrating the issue. 

TOPICS
Effects and Titles , Error or problem , Formats

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

LATEST
  • Issue - Clips with the Timecode Effect are applied to display 60 Non-Drop Frames, which does not match the Sequence Setting or the Source Clip settings.
  • Adobe Premiere Pro version number: v.22.5.
  • Operating system - macOS 13.0
  • System Info: CPU, GPU, RAM, HD: Please fill in information about your Mac.
    • CPU: 2.6 GHz 6-Core Intel Core i7

    • GPU and Driver Version: Radeon Pro 560X 4gb Intel UHD Graphics 630  1536mb

    • RAM:  32GB 2400 MHz DDR4

    • Hard Drive (and, if external, how the drive is connected: USB 3, Thunderbolt, etc.).:  external SanDisk 2TB Extreme Pro Portable SSD

  • Video format: 
    • Canon 5D Mark IV, QuickTime Movie, 4096x2160, 29.97,  
  • Workflow details: New sequence,  Choose DNxHR 4K 29.97, drag Canon 5D Mark IV .mov file onto timeline. Apply Timecode Filter, open Effect Control for that clip, View right away that the default setting for Format is "SMPTE", Timecode Source "Media", Time Display "60 Non-Drop Frame"
  • Steps to reproduce  New sequence,  Choose DNxHR 4K 29.97, drag Canon 5D Mark IV .mov file onto timeline. Apply Timecode Filter, open Effect Control for that clip, View right away that the default setting for Format is "SMPTE", Timecode Source "Media", Time Display "60 Non-Drop Frame"
  • Expected result: Clips with the Timecode Effect applied to display "30 Drop Frame" Timecode in order to match the sequence settings and also the source video. 
  • Actual result - Clips with the Timecode Effect applied show Time Display as  "60 Non-Drop Frame" Which does not match the Sequence Setting and the Source Clip settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
promo
COLLABORATION TIPS

Powerful video collaboration and approval features newly integrated in Premiere Pro