Timeline audio wont stop playing once I hit "L" to speed it up.

Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

I normally go through my edits on 2x speed using the fast key L. Lately I have been unable to do this as every time I speed the timeline up the image begins to stutter and when I hit space bar to pause the audio will continue to plat for 10-45 seconds. I am doing multicamera (2) footage but I have the res turned all the way to 1/8 and I have never had an issue in the past.

 

This is NOT a hardware issue, I am using a 2021 Macbook pro with 64 gigs of ram, the M1 Max chip and 4 tb of SSD storage that is nowhere close to full.

TOPICS
Editing , Error or problem , Freeze or hang , Performance

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
4 hours ago 4 hours ago

Copy link to clipboard

Copied

LATEST

Hi @Samuel23160386qx15  ,

 

Sorry for this problem again. We have improved this workflow in the latest beta build. Can you please try the latest beta build version 22.5.0.29(or higher) from the creative cloud and let us know how it goes there?

 

You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

 

If you still face this issue, please share your media files(& project) here and we will check at our end https://helpx.adobe.com/creative-cloud/help/share.html

 

I hope it will help.

Thanks,

Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines