Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Timeline is lagging working with captions

Community Beginner ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

I work in a projects with a lot of captions. I have timelines with 30 to 70 minutes with captions.

Zoomed out to the whole timeline and visible captions my timeline starts to lag BIG time. The timeline zoomed in works just fine. Hiding the captions is also ok. 

 

Imac Pro 2017

32 GHz 8-core Xeon W

64 GB 2666 DDR4

Radeon Pro Vegas 64X 16GB

extra monitor Apple 2,5K

 

TOPICS
Editing, Effects and Titles, Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

156

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

I've noticed this as well and filed a bug while the feature was still in the public beta. Performance has definitely improved since then, but it definitely declines on super long timelines or even when you have multiple sequences open. I've also found that the solution is either zooming in or toggling the Caption track's visibilty off. You can file a bug report at UserVoice here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Thanks for both of you commenting on zooming in to a smaller section of the timeline or disabling the caption track to demonstrate the issue. I don't recall that in other posts about performance lagging with the new caption workflow.

 

I do not see a bug report in uservoice on this, but they are hard to find. If either of you file a bug report, please post a link here so we can upvote.

 

Stan  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Thanks! Upvoted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi BonteKoe Media,

 

We're sorry about the poor experience. We can get this checked. Please let us know if this is a UI lag that you are observing or is it a lag with the playback of the timeline? Also, is this happening with any specific caption type, or is it with all of them?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

LATEST

This playback performance with the captions visible and the timeline zoomed out is still present.

The workaround in Mac is to create a new profile and work fom there. However, ones you have an update, you have to create a new profile on your Mac because of lag with captions visible. Again and again. 

 

I have been told by a Mac expert that its a matter of rights. Its an Adobe problem in my view. A Creative Cloud problem.

 

greetz

Paul T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines