• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Transcribe sequence greyed out in 22.5

Explorer ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

The transcribe sequence button is greyed out and I am unable to use it. I have logged out and logged in and updated to 22.5 and rebooted. Still same issue. I turned off the firewalls and still same issue. I checked my account on Adobe and there are no warnings or flags. Still same issue. I should mention it was working great a couple of versions ago and stopped all of a sudden. Please help.

TOPICS
Editing , User interface or workspaces

Views

11.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Ann, thank you for the reply, however, I had performed those troubleshooting steps already as mentioned in my intial post. Still not working. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

At a loss as to why you are seeing this.

 

> I have ... updated to 22.5.... ...it was working great a couple of versions ago and stopped all of a sudden.

 

This implies that you had this problem before updating to 22.5. Just want to clarify.

 

Two (more) ways to get the button to be greyed out (however unlikely they are, please double check that neither one applies to you):

 

1 - Transcription already exists, but captions not created (or hidden). Switch to Transcript tab to check.

 

2 - Audio tracks are muted. To check for other oddities that might act similarly, Open transcribe dialogue. Can you select an Audio track as target?

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Thank you. Needed to switch to Transcript tab

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

Thank you! I also wasn't on the Transcript tab either. It defualted to the "Text' tab. Would be cool if Adobe had the button there too for people who are unaware there's a transcript tab.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Where's the Transcript tab?? Working on Premiere 2023.
I did an initial transcription, but it messed up, then I wanted to start over, but I can't figure out how!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Now I'm seeing others online say that need to create a whole new sequence, copy/paste all footage from the previous into the new one and THEN re-transcribe.
Why can't Adobe just fix this as a "Un-do" kinda thing? It's 2023 after all. I don't think this is much to ask for from development when it's been put forward as such a groundbreaking feature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

@Lukas31062266w9aa,

 

To get to the Transcript tab, go to the Text panel (e.g. Window -> Text) and then click the Transcript tab.

 

You do not need to create a new sequence etc. Just get to the correct transcript in the transcript tab, then 3 dots drop down menu -> Re-transcribe.

 

If you are using 23.4 or later, there was a major change in workflow to allow transcribing source clips where the transcribe is attached to the clip. To Re-transcribe a source clip, you can right-click on it in the Project Panel or open it in the Source monitor and then switch to the transcript tab.

 

If this doesn't work, post back.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

It appears the solution is indeed to find the source clip in your project tab in the bin you organized it into. Then open that by double-clicking and navigating to the "Transcript" tab, then the option is suddenly available. However, it has worked to just have the sequence open and then suddenly sometimes the option is available as well. This just seems to be one of those "features" Adobe likes to implement just in case things get too straightforward.

 

Worked for me on 23.5.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

I am at this section in the premiere (transcribe tab), but transcribe is greyed out for me. Any idea why?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

@ethangtinsley17,

 

We need a screenshot. The reasons for this have varied in different versions of PR.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

Here u go. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

@ethangtinsley17,

 

Thanks; very helpful. This thread started in an older version of PR, and the workflow has changed (with 23.4 and newer) to add a Source Media transcription in addition to the Sequence (Static) Transcription. There is a learning curve.

 

You are in the "sequence" view of the transcript tab. We know this for two reasons: 1) in the bottom left where you have "Active monitor" checked, it has Sequence showing and 2) in the 3 dot drop down menu, you have the option for "static transcript."

 

You have a transcript, so that transcript must be from the transcripts of one or more Source Media. What is greyed out is "re-transcribe." It is greyed out for the Sequence view because you can only "re-transcribe" the original Source media clips.

 

Your timeline has many edits. If these are multiple clips, you would have to transcribe multiple clips to "re-transcribe." But generally,  you don't need to. If you want to create captions, just click on CC in the transcript tab.

 

If you know that you need a new transcript of just the sequence, click on "Static Transcript."

 

It depends on your workflow.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

Thank u stan, when I click on static transcript, nothing happens. Is this user error? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

wait nvm, just needed to reload PR. Thank u once again.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

Great! Let us know if you have more questions.

 

Stan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Hi, I have the same problem with the transcriptions on v23.6 with creating a live transcription instead of a 'static' transcription. I want the sequence to update the transcription as I edit it however there doesn't seem to be an option for that any more for whatever reason. I used to be able to do it in the past however it isn't possible anymore.. Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

I'm on my phone at the moment. And this is a little complicated to describe. But let's give it a go.

 

The "Static" Transcript is the old transcript before the introduction of source media transcripts. It never updated no matter what you did to the sequence - unless you re-transcribed it. And now, if you are in a sequence with a static transcript, that transcript will not update as you edit.

 

It is true that if you have Sequence 1 with a static transcript and you nest that in Sequence 2, it will update in Sequence 2 view. But I don't think that is what you want. 

 

When you source media transcribe a clip and add it to a sequence, edits in the sequence result in the Sequence view of the transcript tab showing only the transcript that is in the sequence. And if you add another clip, the sequence view will show the transcription as what is in the sequence from either clip. And the transcript will update as you edit the transcript. 

 

If this is not clear, give me a screenshot.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

I had this issue but didn't notice that "ignore transcript" was selected when right clicking on the clips in the sequence. Deselecting this allowed me to see my text based editing transcipt.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines