• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Turn off embedded LUT from Atomos Ninja V+

Community Beginner ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Hi everyone, 

 

I've just started shooting CLOG with a Canon R5 and an Atomos Ninja V+ recorder monitor. Though my monitor settings seem to be correct (I've set my Ninja V+ monitor LUT settings so that "During Record" is Off), the footage does appear to have a LUT applied when I import it into Premiere Pro. A test confirms this - if I dual record internally on the R5 I find my MP4 file is the expected greyed out CLOG look, but the Ninja V+ Pro Res 422 HQ footage appears to have somethign like a REC 709 LUT already appied.

 

I'd like to see the orginal, untreated LOG footage when I'm grading. Another forum suggested this embedded LUT could simply be toggled on and off in Premiere. Does anyone know how to do this? 

 

Thank you!

Thom

TOPICS
Editing , How to , Import

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jan 09, 2023 Jan 09, 2023

Likes

Translate

Translate
Community Beginner ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

Hi everyone, 

Just hoping to bump this thread and get somewhere with the issue. I've seen a couple of similar posts about LUTs baked into footage and ways to turn off this LUT via Modify > Interpret Footage and then colour management options at the bottom of that dialogue. This doesn't have an effect for me. And there was also a suggestion somewhere to control click the clip and use Disable Source Clip Effects, which I find is greyed out in my instance.

One further piece of information, my footage appears to ahve the LUT applied when I open it in finder - it's not just in Premiere Pro. 

 

Screengrab here showing the internally recorded LOG footage on the left, which looks as expected, and the Ninja V+ Pro Res footage, duel recorded simultaneously, which looks like (probably a REC709) LUT has been applied. 

In effect, this means I'm not able to shoot true LOG via my monitor, so a bit of a pain...  any ideas out there?

Thank you!

Thom 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

Thanks so much for that - problem solved!

For anyone reading this, basically the Ninja V+ should be set, counterintuitively, so that LOG settings are off and Legalise is On. The externally recorded LOG footage now matches the interbally recorded LOG footage. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines