• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to batch attach proxies in Premiere 22.2 - have to go one by one

Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi All--

 

I'm importing 4K Sony A7SIII footage into Premiere 22.2 (and previous 22 versions). I'm able to import the 4K files, but then when I attach proxies I've made in Media Encoder (as I've done for a year now in Premiere/Encoder 2021), the proxies only attach one by one. I have to go file by file to attach proxies, which is just not an option with the number of files I'm working with.

 

Does anyone else have a similar issue and/or a workaround for attaching proxies quickly to 4K files? 

TOPICS
Error or problem , Import

Views

560

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 17, 2022 Feb 17, 2022

I believe I've figured out the issue with auto-linking the proxies, which is that the in the latest version of Premiere (22.2) the 'Match File Properties' for linking seemed to be causing the trip up. The default is for all the properties for linking to be checked (at least that was my experience). I believe the issue is that the 'file extension' box was checked, and the proxy files I'm working with are not the same file extension as my original 4K files. I unchecked several of the boxes (see im

...

Likes

Translate

Translate
Community Expert ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Have you got Link Others Automatically checked?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

I believe I've figured out the issue with auto-linking the proxies, which is that the in the latest version of Premiere (22.2) the 'Match File Properties' for linking seemed to be causing the trip up. The default is for all the properties for linking to be checked (at least that was my experience). I believe the issue is that the 'file extension' box was checked, and the proxy files I'm working with are not the same file extension as my original 4K files. I unchecked several of the boxes (see image below), leaving file name. The proxies have been automatically attaching consistently in my tests. I hope this helps others who update Premiere and who may have a similar issue. 

 

Screen Shot 2022-02-17 at 12.16.07 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hero

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

i have the same problem, but i can t attach in any of the options beacuse the file name is different in the proxys is c0001s03 and the original is c0001, i was looking in my camera if i can change the names of the proxys but i can´t, i need to attach 500 clips one by one 

 

do you recomend me other thing to do? Thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

My proxies also had a similar extention. The steps above meant premier read them and synced them without a problem. As long as you select them in the project window and attach them all at once then check the above boxes in the media browser when syncing Premier should do the rest. Make sure your proxies are all in one folder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Here you can see what is happening, i don t know how to fix... is in spanish but is the same options as you say

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

Hi Nacochano,

Sorry. Did these proxies originate in Media Encoder or the camera itself? Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

LATEST

For me, using c70 RAW footage and attaching MXF proxies, I finally got it to batch attach when I only checked "Media Start."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines