Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to drag and drop effects into timeline

New Here ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Hello! I have recently updated to the latest version of Premiere Pro CC, and I am unable to drag and drop anything from the effects menu into my timeline. Below is a screen shot. Any effect I attempt to drag onto the timeline results in the hand icon with the no symbol. Specifically with the cross filters, if I use the key command, they work, but not if I attempt to drag and drop. I am new to the software so any suggestions are appreciated. Thanks!

Ben

PremiereScreenShot.jpg

Views

8.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 07, 2017 Jul 07, 2017
Cross Dissolves need to be dragged to the cut point between clips, if you drag them to the center of a clip it will show the NO cursor.MtD

Likes

Translate

Translate
LEGEND ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Cross Dissolves need to be dragged to the cut point between clips, if you drag them to the center of a clip it will show the NO cursor.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

LATEST

Thanks, this worked for me..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Hi Meg! I tried and it doesn't work even if I am between clips. The second I drag any effect, whether a cross dissolve or any thing else, the hand with the no symbol instantly pops up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

That is correct as soon as you drag the no-no hand appears. But you need to drag it all the way to the cut or clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

It won't change until it is in the correct place to be used:

If you are dragging the cross dissolve effect directly over the video cut point and it is not changing from the No sign, post back.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

That is correct. I used the up arrow to navigate the timeline cursor to the point inbetween clips, drag the effect to that point, and the No sign is there throughout. Again, it also does this with any other filter. For instance, if I try to drag a color filter to a clip, I get the same no sign throughout.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

Tracks are unlocked, and you are positioning the cursor with video effects over the video portion of the clip, not the audio?

If you create a new sequence does this behavior  continue in the new sequence?

You can try resetting your preferences:

FAQ: How to reset preferences in Premiere Pro?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

Thanks! Resetting the preferences did the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

drag.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines