Vertical Video (Portrait) Proxies rotating when used

Community Beginner ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Is there any way to work with portrait video proxies? I created a custom ingest and encoding preset in Media Encoder that resized the 4k phone footage to a portrait orientation and it works fine (proxy file on my hard drive is correct) but when premiere uses it as a proxy it rotates it and has black bars on top and bottom. So I still have a Portrait oriented video in my source monitor but a squished and rotated proxy file that I can't edit with. Is there a way to get Premiere to use the files without rotating them or possibly there is an ingest preset I'm unaware of that will fix this issue.

Thanks in advance!     Screen Shot 2018-05-19 at 9.42.13 PM.png

Views

6.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Unfortunately we have the same problem here. Why is Noone responding to this issue?

I've even created a new encoding and a responding ingest preset with the dimensions countered so formerly 1280*720 turned to 720*1280 but after connecting the proxy with in my project it will be shown flipped and become useless for the work process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

Hi.

Can you try the following? Thank you.

Go to Edit> Preferences> Media and remove the checkbox before the item: enable Intel h.264 decoding (requires restart), o (12.1.2) Enable hardware accelerated decoding.

then restart Premiere and try, and tell us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

I don't quite get where exactly I should find this.20180914_104850.jpg

It follows this:

20180914_104906.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

20180914_104906.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

Sorry juanmario​ I've been awake for way too long.

Ok I did that but the result is the same thou. Original is displayed correctly but proxies is flipped 90 degrees..

Its confusing Im using material in this project that is regular horizontal, proxies of those are fine.

Including Verticals of 4k seems impossible with the use of proxies though.

I'm getting really nervous abut meeting my deadline...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

If after restarting the program did not work, leave it as it was.

Probo using another codec, such as QT, cineform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

already used cineform, Qt and a few others.

I created new Ingest options as-well using self-made encoding presets wehre I changed the ratio from horizontal to vertical

So if I choose a preset from Adobe I will end up with a file that will open in VLC play correctly but it will have blacks on the left and right side.

If attached as proxy the same file will flip 90°

Importing the same encoded file not as proxy but as a video file it will be displayed correctly.

If I use my own preset (Which has a corresponding vertical ratio) the video will be shown perfectly with no blacks and vertically in VLC

The same File will be flipped in Premiere 90°

If Imported as video into the project (not as proxy) the video will be displayed perfect like in VLC no blacks and vertical.

it seems the problem is only appearing during attaching a vertical proxy to a vertical video.

kind of giving up. but my mac just cant handle the 4k material without proxies..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

If that is strange, it would be interesting to know why, if you find out the cause, it would be good to comment on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

have you managed to solve this problem? could you help me please?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Could you try switching the Renderer to Software Only and see if that works around the issues? Got to File menu > Project Settings > General and under Video Rendering and Playback, set Renderer to Mercury Playback Engine Software Only.

There is an open GPU-related issue that is under investigation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I'm having the exact some problem.  I'm trying to make pores proxy files.  The proxy fils play fine in quicktime player.  It seems to sort of be a 2018 thing, because the exact same proxy files work just fine in CC2017.  Other strange behavior is that when attaching the proxy files it does not seem to be able to relink all at once, it always has to relink one at a time.

Yes Trent, switching the project setting from Open CL to Software only does seem to magically fix the issue even without restarting the program. So at least there is some work around, but as you know the program is painfully slow when running software only so it's not much of a fix. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

I have been on this issue and i have resolved it by creating a new ingest preset in media encoder.This happens because the presets that came with premiere pro is crafted for landscape videos only and in this case we seem to be using a portrait video.Simply go to media encoder,go to the panel on the bottom left and click on the plus button and create encoding preset.A panel will emerge and you can put your own preset name.Unnder the export settings panel there is the basic video settings.Then the width and height states that it is based on the source.You must untick it since it will create proxies with the SAME resolution and be useless.So untick it and change your height and width

You can type 1280 for the height and 720 for the width

or 960 for the height and 540 for the width or you can just type anything as long as the aspect ratio between the height and width are the same.Oh i almost forgot you can change the video format of your proxy accoding to your choice.Then click ok and there should be a new file named after your preset name.Then click the plus button again and click on create ingest preset.You can name your preset.And there should be a section under general setting which is for transfer options.Ignore it and under it there is a transcode files to destination.You wanna tick it and the destination should be where you want your proxies to be.There is a preset option under it and choose the encoder preset you created earlier then click ok.Then there should be another file with the name you typed and under the format it should say ingest.Click it and press export presets which is the button on the left of the search bar on the bottom left panel.Chose your destination and remember it and youre almost done!To use it,in premiere pro ingest settings there is an add ingest preset option on the right of the presets panel.Simply chose the ingest  preset file which you exported earlier and Done!Your proxies should be at their original aspect ratio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

I'm having a similar problem (Vertical cellphone video is not displaying properly when I'm using a proxy). I followed your advice and created a custom ingest preset, and still no luck. Is there any other step you forgot to mention? 

If I import the video from the proxy folder as a normal import, then it displays correctly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I think I fixed the problem I followed this video. https://www.youtube.com/watch?v=-b8VtZX62XA


At one point he creates his own preset with height and width.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Thank you! This did the trick for me. Much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines