Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


video and audio not in sync - how could i fix this challenge?

Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi!

 

latest premiere

 

video and audio not in sync - how could i fix this challenge?

 

i have a XDCAM-HD/Sony-PXW-Z90V-C with 720p 50 - linear pcm audio recorded an audio signal is coming from a mixer with audio input

 

i have open a new sequenz - with DV720 p  - 

 

video and audio not in sync

 

how could i fix this challenge?

thx
Peter

TOPICS
Audio, Editing, Formats

Views

283

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Can you please try these ways to sync the audio and the video

https://helpx.adobe.com/premiere-pro/using/synchronizing-audio-video-merge-clips.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi Joëlle,

 

thank you very much, but the audio and video is not recorded separatly, if we play a original clip in the windows 10 video player the audio is in sync, so we cannot find why when we drag and drop on the timeline why it is not in sync!

because the sequence settings are completly ok - we have used also other 720p settings but no change

how could we go on?
thx
Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Is it in sync if you play it in the source viewer in Premiere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

no it is not in sync only in the original windows player

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Peter - instead of drag and drop try right clicking on one of the shots and choose to make sequence from clip - that way the sequence settings should most closely mirror the file structure of yuor clip and match frame rate etc. which could be the cause of your problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

ok i will try this way 

 

thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Could you dropbox a short sample of a faulty file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

yes as back later on the computer i will post 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi, here is a test file, hope you find the right settings

https://www.dropbox.com/s/dra3wnybxcz59ia/00088.MTS?dl=0

 

hope you find out we are not able!

 

thx

Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I downloaded your file and its about 15 frames off (15.2/V22)

Have you ingested via Media Browser after copying the entire card to hdd first?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I put the SD card from the camera in the laptop and loaded it onto an external hard drive.

 

are there different ways to load the files?

 

thx

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

what you mean with

 

about 15 frames off (15.2/V22)???

 

how could we fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi Peter - I think its the MTS file - the audio and video aren't recorded in sync because of the write speed of one or other - so there's a delay.  It might be camera / card or just the way the MTS wrapper works in this instance.

 

If I was you I would

 

1 drag all of the clips inot a new sequence

2 deselect the 'linked selection button' on your timeline

3 use the track forward selection on the video and move forward by 15 frames

 

Then make your selects as normal in timeline and edit from there.

 

Alternatively you could right click on every clip that youve adjusted by 15 frames and choose 'make subsequence' and then you can select using Source window technique.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I converted the file with Handbrake and now its in sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

thank you very much, what settings have you used for the converting

 

and do you know why that happend to prevent in the future?

thx

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Same settings as the original.

As for preventing this: have no idea. I use Canon xf avc intra frame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Streaming services can be one of the biggest culprits. It’s important to use streaming services that are reliable. Poor streaming service quality can result in the message “Audio and Video out of Sync in Windows 10.” Amazon Prime, Netflix, and Youtube are examples of streaming services that could cause an issue. The audio may proceed with the video or the other way around; thus, making watching movies very distracting.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Netflix is terrible for drifting sync.

We were watching something on it last week & the longer it played the further the sync drifted with the audio getting further & further ahead of the video - yet pausing playback & restarting it put things back in sync again (albeit on a temporary basis)

The worst of this is that it is happening more & more often these days.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I'm seeing it out of sync in Windows Media Player.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines